Jump to content

WUS (MSDE lässt sich nicht installieren-abbruch ohne Fehlermeldung)


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

vielleicht kennt jmd. das Problem. Und zwar will ich einen WSUS Installieren. Dazu benötige ich den MSDE Desktop Engine. Die INstallation sieht anfänglich ganz gut aus, blos dann irgendwann bricht sie ohne erkennbaren Grund ab. Das passiert folgendermaßen. Der Statusbalken zeigt an (16sek bis finish) irgendwann geht der balken einfach zurück und der INstaller beendet sich.

Kennt das jmd. zufällig?

Es handelt sich hier um einen B-DC mit w2kserver mit sp4

 

Gruß Daniel

Link to comment

Richtiges Vorgehen für die Installation:

 

- Alle Benutzer müssen ausloggen.

- Auf der System-Console als Administrator anmelden

- Alle Einträge in HKLM\Software\Microsoft löschen, welche mit Microsoft SQL-Server zu tun haben.

- Den Server als nicht (!) Terminalserver zurückstufen (nur noch Remote-Administration)

- System neu starten

- MSDE installieren

- Den Server wieder als Terminalserver konfigurieren (falls gewünscht)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...