Jump to content

DNS Error bei fehlendem(?) SSL-cert


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin Gemeinde :-)

 

Hab grad ein kleines prob. Habe eine neue CA erstellt mit neuem selfsigned cert. Alles soweit ok und funktional!

 

ABER (wie es immer so ist) ein Client (XP,IE) funkt dazwischen!

Normalerweise ist es doch so, wenn sich auf dem Server ein cert ändert, bekommt der Client einen entsprechenden Warnhinweis.

Man kann sich das (neue) cert ansehen und akzeptieren bzw. permanent speichern.

 

NUR der IE macht da ja Probleme und funktioniert nur sauber,wenn man das cert per Hand importiert - alle anderen Browser können damit umgehen.

 

Jetzt hab ich aber den Fall, dass sich der XP-Client schon gar net mit der Site verbinden kann und quasi einen normalen 404 error (DNS Fehler, Seite kann nicht gefunden werden) bekommt!

 

Jemand ne Idee???????????

Link to comment

noch ein paar Infos:

 

TLS 1.0, SSL 2.0 + SSL 3.0 ist aktiviert

 

ping und nslookup = ok

 

Client (IE) geht auf Proxy, der macht CONNECT xxx.xxx.xxx.xxx:443 HTTP/1.0 200

auf dem Zielhost kommt jedoch kein connect an

 

KEINE Netzwerkänderungen durchgeführt oder Firewall oder solche Geschichten! ;-)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...