Jump to content

Problem mit VPN


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Alle,

 

bin mal gespannt, ob mir irgendjemand helfen kann...

 

Also: Ich nutze den SmartSurfer von web.de, um mich kostengünstig einzuwählen, will aber eine VPN-Verbindung zum Leibnizrechenzentrum (http://www.lrz-muenchen.de) herstellen.

 

So, nun spackt dieser VPN-Server im LRZ irgendwie. Mal läßt man mich rein, dann kommen irgendwelche Fehlermeldungen (734, 800...) und es geht nicht. Es ist wohl bekannt, daß man es da unter Umständen einpaar mal probieren muß. Aber: Wenn ich da einmal abgelehnt wurde, muß ich eine ganze Weile (mehrere Minuten, circa) warten, bis ich es erneut versuchen kann. Ansonsten erscheint nämlich nur: "Verbindung wird hergestellt mit <Servername>...." und es tut sich nix, außer einer Fehlermeldung nach geraumer Zeit. Naja, und manchmal will er meine Kennung / Paßwort nicht akzeptieren. Diese Fehler sind für mich ziemlich willkürlich.

 

So, wenn ich nun erfolgreich eine VPN-Verbindung habe, bricht diese immer nach ziemlich exakt einer Minute zusammen, ohne daß ich irgendeine Fehlermeldung bekomme. Einen Timeout habe ich nicht gesetzt.

 

Nun haben wir das gleiche per Netzwerk probiert - also dann eine VPN-Verbindung versucht herzustellen. Das hat relativ gut geklappt, also im zweiten Anlauf und auch mehrmals hintereinander. Und die Verb. bestand auch länger als nur eine Minute.

 

Also meine Vermutung, daß das alles mit meinem Modemzugang zusammenhängt??! Wer weiß da Rat? Ich habe ein internes 56k_Modem und ein 10m-Kabel. Kann es an dem Kabel liegen?! Der Anschluß ist leider hinter nem vollen Regal... :-/

 

Was meint Ihr, ich bin echt am Ende mit meinem Latein - und es nervt mich einfach nur noch, weil ich die VPN-Verbindung brauche.

 

Danke für Eure Hilfe und Gruß

 

Klaus

Link to comment

Wenn Du weißt, dass es nicht am fernen Server liegt, ist es vielleicht die Leitung. Ist es nicht die Leitung, dann ist es das Modem. Und wenn's das Modem auch nicht ist, ist es der Treiber für das Modem... :suspect:

 

-> Leitung

Versuche die Verbindungseigenschaften der 56k-Verbindung zu editieren. Vor allem Komprimierungen und etwaige Extras raushauen.

Dadurch wird zwar die Verbindungsgeschwindigkeit reduziert, die Qualität der Verbindung aber verbessert.

 

-> COM

Selbiges gilt natürlich auch für den COM-Port Anschluss. Dort kannst Du die Puffer-Einstellungen für ein- und ausgehende Daten einschränken.

 

-> Modem

Überprüfe die Treiber für das Modem. Immer die aktuellsten Treiber der Hersteller verwenden, soweit nichts anderes bekannt ist.

 

 

Und zu allerletzt könnte es natürlich auch noch das Kabel sein...

Diesbezüglich unbedingt die korrekte Funktion der Verbindung mit einem anderen VPN/Gegenstelle testen.

 

 

Und als wirklich letzte Option steht immer - :rolleyes: - ...der KREUZTAUSCH: Modem mit Modem tauschen, Modem mit Rechner tauschen, Leitung mit Modem, Leitung mit Rechner, Leitung/Modem/Rechner mit Anschluss, ... :o

Link to comment

Hi stroti !

 

http://www.lrz-muenchen.de/services/netz/mobil/vpn/

Es darf keine feste IP-Adresse eingestellt sein, sie muss wie beim Modem/ISDN-Zugang automatisch zugewiesen werden

Die Sicherheitseinstellungen müssen auf unverschlüsselt (PAP) stehen (Achtung: Voreinstellung ist meist verschlüsselt)

Hast Du das so eingestellt ?

 

Läuft bei Dir eventuell eine Firewall, die sich dazwischenhängt ?

 

Nino

Link to comment

Hallo auch,

 

@ zuschauer:

Ja, die IP-Einstellung müßte so passen, ist nix fest eingestellt. PAP ist auch eingestellt. Hmm, wie krieg ich denn das raus, wo da ne Firewall hängen könnte? "Internetverbindungsfirewall" unter "Erweitert" ist jedenfalls nicht aktiviert.

 

@ tha_sun:

Hmm, kannst Du das nochmal für Nichtprofis beschreiben... :(

Äh, also: Leitung:

Wie und wo kann ich da die Leitungseigenschaften verändern?, ebenso beim COM-Anschluß. Ist das dieser FIFO-Puffer? Der stand bei mir standardmäßig auf maximal. Hab ich dann mal deaktiviert, aber keine Veränderung. Bin trotzdem nach 1 min rausgekickt worden. Oder hätte ich mich dann erst neu einwählen müssen? Hab das während einer bestehenden Modemverbindung geändert.

 

Das Modemkabel hab ich gegen ein kürzeres getauscht, aber da hat sich auch nix getan...

 

Wie kann ich eigentlich die tatsächliche Verbindungsgeschwindigkeit meiner Internetverbindung rauskriegen? Der sagt mir zwar "Verbunden mit 49,2 kbit/s", aber dieser Wert ist immer der gleiche. (Ist 49,2 eigentlich viel/ok/wenig?)

 

Tja, bin immer noch nicht so recht weitergekommen.... :confused:

 

Viele Grüße,

Klaus

Link to comment

Hi stroti !

Die angezeigten 49,2 kbit/s sind soweit ok. Maximal kannst Du auf 56kbit/s kommen. Das hängt von der Leitungsqualität zum Provider ab.

Ich hab auch so Dein internes Modem in Verdacht. Kannst Du Dir nicht mal bei einem Bekannten ein externes Modem borgen und damit testen ?

Hast Du öfter Probleme beim normalen Surfen, Verbindungsabbrüche, Aussetzer, erneute Einwahl ?

Eventuell liegt es auch an den Modem-Treibern. Verwendest Du XP-Treiber oder wurde ein Extra-Treiber mitgeliefert ?

 

zuschauer

Link to comment

Hallo zuschauer,

 

hmm, eigentlich hab ich sonst keine Probleme mit Leitungsabbruch oder so. Nur bei VPN-Verbindungen spinnt er. :(

 

Gestern hab ich aber (bei x Versuchen....) tatsächlich zweimal eine Verbindung zum VPN_Server bekommen, die nicht nach einer Minute abgebrochen ist. :suspect: Anonsten ist *immer* nach einer Minute Ende. Ist da vielleicht irgendwo ein Timeout definiert? WARUM grad nach einer Minute, grrrrr?!

 

Oder ich bekomme beim Versuch, mich per VPN einzuwählen, direkt den Fehler 734 (in letzter Zeit sehr beliebt....). Das, was da empfohlen wird (LCP-Erweiterung oder so) hab ich schon ausprobiert, keine Änderung.

 

Hmhm. Mit den Treibern bin ich mir nicht so ganz sicher, hab einfach die verwendet, die dabei waren....?! Wie find ich das raus? :confused:

 

Das mit einem anderen Modem ist eine ziemlich gute Idee - hab mein anderes Modem nur zZt. leider nicht griffbereit.... :mad: Werde mir also mal eins borgen.

 

Danke und Gruß

stroti

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...