Jump to content

sbs 2003 Exchange Verursacht nach einigen Stunden uptime Fehler


mabelode
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi Leute, ich hab schon mehrmals zu dem Thema gepostet, auch schon darum gebeten mir links zu geben wie ich exchange deinstallieren könnte, da ich es ohnehin nicht brauche.

 

nun zum problem:

worüber die user sich beschweren: nach einigen stunden problemlos verlaufender betriebszeit unseres SBS 2003 ist plötzlich kein smtp-versand von emails mehr möglich(von mir verifiziert). auch der zugriff auf seiten ist angeblich auch verlangsamt. abgesehen von dem smtp problem ist mir aber sonst keine einschränkung aufgefallen. neustart fixt das problem zwar, jedoch tritt es dann nach einigen stunden wieder auf.

 

ich glaube es ist auf eine kette von fehlermeldungen zurückzuführen, die immer in derselben reihenfolge, jedoch nach unterschiedlichen intervallen auftreten.

 

Ich liste diese mal auf:

Ereignisanzeige für Anwendung:

 

Den Anfang macht immer folgende Fehlermeldung:

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeAL

Ereigniskategorie: LDAP-Operationen

Ereigniskennung: 8026

Datum: 13.12.2004

Zeit: 15:32:59

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

Fehler bei LDAP Bind-Operation im Verzeichnis svhpml01.MikfeyBauGmbH.local für DN ''. Das Verzeichnis hat den Fehler [0x34] Nicht verfügbar zurückgegeben.

 

Laut eventID.net kann diese fehlermeldung getrost ignoriert werden wenn sie beim booten auftritt. leider tritt sie bei mir während des betriebes auf, nur leider gibt eventid.net keine weiteren hinweise was dann zu tun ist.

 

Die nächste Fehlermeldung die unmittelbar nach der ersten auftritt:

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeDSAccess

Ereigniskategorie: Topologie

Ereigniskennung: 2102

Datum: 13.12.2004

Zeit: 15:32:59

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

Prozess MAD.EXE (PID=2232). Alle verwendeten Domänencontroller-Server reagieren nicht:

svhpml01.MikfeyBauGmbH.local

 

2 sekunden später:

 

Ereignistyp: Informationen

Ereignisquelle: ESENT

Ereigniskategorie: Allgemein

Ereigniskennung: 101

Datum: 13.12.2004

Zeit: 15:33:01

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

lsass (532) Das Datenbankmodul wurde beendet.

 

4 sekunden später kommt dann 2mal hintereinander:

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeAL

Ereigniskategorie: LDAP-Operationen

Ereigniskennung: 8026

Datum: 13.12.2004

Zeit: 15:33:05

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

Fehler bei LDAP Bind-Operation im Verzeichnis svhpml01.MikfeyBauGmbH.local für DN ''. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben.

 

unmittelbar danach:

 

Ereignistyp: Fehler

Ereignisquelle: MSExchangeAL

Ereigniskategorie: Dienststeuerung

Ereigniskennung: 8250

Datum: 13.12.2004

Zeit: 15:33:06

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

Der Win32 API-Aufruf 'DsGetDCNameW' hat den Fehlercode [0x862] Angegebene Komponente konnte in der Konfigurationsinformation nicht gefunden werden zurückgegeben. Der Dienst konnte nicht initialisiert werden. Stellen Sie sicher, dass das Betriebssystem einwandfrei installiert wurde.

 

dann passiert 2,5 mins nichts ausser ein paar kleinen infos und dann kommt das letzte fehlermeldungspaar:

 

Ereignistyp: Informationen

Ereignisquelle: ESENT

Ereigniskategorie: Allgemein

Ereigniskennung: 100

Datum: 13.12.2004

Zeit: 15:35:37

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

wins (436) Das Datenbankmodul 5.02.3790.0076 ist gestartet.

 

unmittelbar gefolgt von:

 

Ereignistyp: Fehler

Ereignisquelle: Windows SharePoint Services 2.0

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 13.12.2004

Zeit: 15:35:37

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

#50070: Eine Verbindung zur Datenbank STS_Config auf SVHPML01\SharePoint kann nicht hergestellt werden. Bitte überprüfen Sie die Datenbankverbindungsinformationen und versichern Sie sich, dass der Datenbankserver läuft.

Link to comment

ich hab leider keine ahnung was jetzt zu tun ist. auch weiss ich nicht, was genau für den ausfall des smtp-versands verantwortlich ist, noch wie ich genauer die fehlerquelle tracken kann. ich glaube aber, dass es etwas mit einer oder mehrerer dieser fehlermeldungen zu tun haben könnte, da sie in etwa immer zu dem zeitpunkt auftreten wenn der fehler auftritt. (leider ist es scheinbar zu viel von meinen kollegen verlangt, wenn ich sie darum bitte die zeiten des fehlerauftrittes bzw wenn das system rebootet wird aufzuschreiben)

Link to comment

Hallo

 

Aus diesen Fehlermeldungen lese ich, dass offenbar der Rechner sich automatisch neu bootet:

 

"Fehler bei LDAP Bind-Operation im Verzeichnis svhpml01.MikfeyBauGmbH.local für DN ''. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben."

 

Die folgenden Meldungen sind Symptome davon, denn sie werden in der Regel beim Neustarten eines Systems geschrieben.

 

Kontrolliere in den Ereignisanzeigen, ob es wenige Minuten später jeweils Einträge zu gestarteten Diensten, zum Beispiel DNS, gibt. Von da aus könnten wir dann weiter forschen.

Link to comment

stimmt, das dürfte echt nur beim booten auftreten, aber selbst dann nur manchmal..

 

außerdem hat bereits wieder der altbekannte bug eingesetzt und es ist wieder nicht möglich mails zu versenden.

 

nur das hier hab ich in der ereignisanzeige gefunden:

 

Ereignistyp: Informationen

Ereignisquelle: MSExchangeTransport

Ereigniskategorie: Exchange-Informationsspeichertreiber

Ereigniskennung: 334

Datum: 13.12.2004

Zeit: 16:35:03

Benutzer: Nicht zutreffend

Computer: SVHPML01

Beschreibung:

Instanz 2 des SMTP-Dienstes wurde gestartet.

 

ich glaube ich habe hier nur 2 optionen, um das problem zu lösen: entweder ich deinstalliere exchange und alles wird wieder bestens laufen, oder ich konfiguriere exchange, auch wenn mir nicht ganz klar ist wofür das sinn macht in einem unternehmen mit ~10 arbeitsplätzen. lohnt sich der aufwand da überhaupt?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...