Jump to content

DNS Problem/Frage


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe ein Windows Server 2003 frisch installier.

- DC installiert und läuft.

- Fileserver installiert und läuft.

 

DNS Server läuft auf einer anderen Maschine (Gentoo Linux). Zone wurde erfolgreich eingetragen.

 

Jetzt wurde aber kurz ein alter Win2k3 Server mit aktivem AD-Domäne ins Netzwerk geholt (versehentlich :(). Da beide Server

der Prim. AD Domänencontroller sind, gab es Probleme mit DNS.

Hatte umgehend altes System ausgeschaltet.

 

Jetzt bekomme ich aber auf dem Hauptserver immer im Protokol

eine Warnung:

 

Quelle: LSASRV

Kategorie: SPNEGO (Vermittlung)

 

Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/dns.server.name herstellen.

Es war kein Authentifizierungsprotokoll verfügbar.

 

 

Ich habe den Server und der DNS Server nochmal neu gestartet. Bringt aber nichts. DNS Lookup funktioniert einwandfrei.

Ich wollte jetzt den Exchange Server installieren, weis aber nicht ob ich weitermachen kann wegen dem Problem.

 

Muss ich das Problem beachten oder ist das egal ?

 

Vielen Dank.

Felix

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...