Jump to content

Leistungsprobleme / DPC / CPU-AUslastung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

 

bei meinem Firmenlaptop (P4 1,7, 256MBRAM)

 

stimmt seit Freitag was mit meiner CPU-Last nicht.

 

Ich war unterwegs und hbe mittel IR und Nokia Mails abgerufen.

DAbei ist die Verbindung abgebrochen und folgender Fehler

ist da:

 

Der CPU Monitor(Systemleistung) schwankt im Leerlauf zwischen

0 und ca. 40% (Verlauf der CPU-Nutzung)

 

Der Rechner ist aber im Leerlauf, das zeigen auch die Prozesse an.

 

 

Dadurch läuft auch die Sprachausgabe usw. nur ruckelnd (ich nutze das Teil als Navi-System)

 

Ich habe gegoogelt und verschiedene Programme gefunden

(Prozessexplorer z.b.)

 

So konnte ich rausfinden, dass der Fehler bei den Deferred

Procedur Calls liegt, diese verschlingen diese meist 35%

 

 

wie kann ich herausfinden, was genau die Ursache ist?

Ich vermute nach Durchsicht verschiedener Seiten ein Treiberproblem.

 

Ich habe alle laufenden Prozesse abgebrochen (soweit möglich) und auch mal Services beendet - nichts brachte Linderung.

 

Wer kann helfen?

 

Gruß

 

Frank

Link to comment
  • 1 month later...

ich weiß nicht wirklich, wo ich da den fehler suchen soll.

der rechner gehört ja eigentlich meinem vater, drum darf i da nix rumbasteln, nur auf die fehlerquelle kommt er auch nicht drauf.

 

vielleicht liegts aber auch am usb port, der spinnt nämlich sowieso. wenn man ein zweites gerät dransteckt, stürzt er ab. neue treiber haben wir allerdings schon probiert. hilft nix.

wir haben aber seit einer weile ein usb modem dran hängen, vielleicht is das dran schuld.

 

ich schau mir das nochmal an und meld mich nochmal, falls i's nicht hinkrieg.

 

oder hast du ne idee, wenn ich da sonst fragen könnte? zu dem thema findet man ja fast nix im inet.

 

mfg doku

Link to comment

Hi,

 

ich hab ein ähnliches Problem unter WinXP.

Nach einer gewissen Laufzeit, steigt der Anteil der DPCs an der CPU-Auslastung so lange an, bis fast nix mehr geht. Zieh ich jedoch mein Netzwerkkabel ab oder deaktivier das Netzwerk, ist das Problem sofort beseitigt. Neue/alte Treiber für Board und Netzwerk hab ich schon probiert. Eine PCI-Netzwerk-Karte statt der integrierten hab ich auch schon benutzt, was aber nichts gebracht hat.

Was ich im Netz bis jetzt dazu gefunden habe (Link), weist auf ein Treiber-Problem hin, nur lief mein Rechner mir der aktuellen Treiberkonfiguration schon mal einwandfrei. Eine Reparaturinstallation brachte auch nichts. In zwei Wochen werd ich das BS mal richtig neu aufsetzen und hoffen, daß das Problem dann beseitigt ist.

 

Tschau,

 

Sigma

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...