Jump to content

Exchange 2003 OWA


gidos
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Salü zäme

 

Ich habe hier ein Problem und komme leider nicht mehr weiter. Wobei Problem ist es nicht wirklich eher ein schönheitsfehler.

 

Wenn ich auf unseren Exchange Server via Internet zugreife, dann verlangt er gleich User und Passwort. Nun die Frage:

Wie komme ich dazu, dass zuerst die allgemeine Seite angezeigt wird, auf der man das passwort und User eingeben kann ?

Beispiel habe ich hier mal im forum ein Server gefunden, leider finde ich den beitrag nicht mehr.

Link to comment

Salü Dmetzger

Wir haben bei uns keinen SBS Server sondern es ist ein Zweo Node Active Passiv Cluster unter Windows Server 2003 und Exchange 2003.

Ich melde mich über folgende URL über Internet an, http://meinserver.ch/exchange http oder https.

über /remote bekomme ich nur HTTP/1.1 503 Dienst ist nicht verfügbar.

Ich meine das Formulatr so wie es unter mail.nt-solutions.de

beschrieben unter http://www.mcseboard.de/showthread.php?s=&threadid=48773&highlight=exchange+2003

kommt.

Bei mir pop einfach ein Fenster auf in dem ich User@domäne und Passwort eingeben kann. Danach bekomme ich gleich das WebOutlook. Wenn ich mich danach abmelde kommt so ein Formular dass man abgemeldet wurde, eben einfach nicht beim anmelden.

Gruss Gidos

Link to comment

Hallo gidos,

 

hört sich nach "forms based authentication" an die du haben willst

versuch mal folgendes:

 

im exchange system manager unter "administrative group/servers/server-name/protocols/http/exchange virtual server" die eigenschaften aufmachen, unter settings "enable forms based authentication" anklicken und schon sieht dein anmeldefenster anders aus.

 

mfg

Markus

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...