Jump to content

Keine Remotedesktopverb. über VPN


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe folgendes Problem:

 

Bei uns in der Firma haben wir ein Netz bestehend aus:

 

1x Server W2K (ADS, DNS, DHCP, WINS) 192.168.99.10

1x Gateway Win XP mit AVM KEN für Internet und E-Mail 192.168.99.11

mehre WS mit W2K z.B. 192.168.99.31

 

Mit dieser Konfiguration versuche ich jetzt von dem Rechner .31 auf einen VPN-Zugang eines Kunden zu kommen. Den Router (Cisco 501Pix) erreiche einwandfrei und kann mich auch anmelden. Wenn ich in der Netzwerkumgebung einen Rechner aus dem Kundennetz suche finde ich ihn auch und kann darauf zugreifen (ich bekomme die IP 192.168.99.200).

Ich bekomme aber weder eine Verbindung zum Terminalserver (W2K3) noch sieht mein PC-Anywhere irgendeinen Kundenrechner.

 

Bei meinem Rechner(192.168.99.31) ist der AVM-KEN-PC als zusätzlicher DNS und als Gateway konfiguriert.

 

Was mache ich falsch ?

 

Von einem Standalone-PC mit Internetanbindung funzt alles prima, der Fehler muß also in unserem Netz liegen.

Link to comment

Ich bin mir nicht 100pro sicher aber du schreibst das das kundennetz genau das selbe netzsegment hat wie euer firmennetz ?

 

192.168.99.31 <- euer Rechner.

192.168.99.200 <- deine virtuelle IP für das netz beim Kunden ?

 

Dein Client weiss nicht das er aus eurem Firmennetz raus soll , da die zieladresse im gleichen subnetz ist wie in eurer firma.

Link to comment

Und wenn du deinem Remote-PC ne andere IP gibst und dich dann direkt übers inet per vpn connectest müsste das doch gehen.

 

Kannst ja mal spasseshalber versuchen den Remote-Host in deinen DNS-Server manuell als Host einzutragen, könnte dir evt. weiterhelfen.

Aber da eure Gateway nichtmal angesprochen wird da sich der Zielhost im eigenen Segment befindet wirste deine Probleme bekommen.

 

Was kommt denn dabei raus wenn du den DHCP-Adresspool vom Zielhost in ein anderes segment verlegst ? Der Server wird doch sicher mehrere NICs haben oder ?

Link to comment
Original geschrieben von sch4k

Und wenn du deinem Remote-PC ne andere IP gibst und dich dann direkt übers inet per vpn connectest müsste das doch gehen.

Dann komme ich ja nicht mehr an meinen AVM-KEN!-PC ran, geht also nicht.

 

Kannst ja mal spasseshalber versuchen den Remote-Host in deinen DNS-Server manuell als Host einzutragen, könnte dir evt. weiterhelfen.

Aber da eure Gateway nichtmal angesprochen wird da sich der Zielhost im eigenen Segment befindet wirste deine Probleme bekommen.

Habe ich schon getestet, bring nichts.

 

Was kommt denn dabei raus wenn du den DHCP-Adresspool vom Zielhost in ein anderes segment verlegst ? Der Server wird doch sicher mehrere NICs haben oder ?

 

Der VPN-Zugang wird durch eine Cisco-Pix realisert, dem Teil werde ich nächste Woche mal ein anderes Segment nach außen hin verpassen und testen und natürlich auch hier berichten.

 

Ciao Schrammi

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...