Jump to content

E2K3: "New Public Folder" ist nicht da....


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute

 

Hier gerade am Domino ablösen, und dabei auf unerwartetes gestossen. Der Hilfe zufolge, müsste man das so machen....

 


Start System Manager: On the Start menu, point to Programs, point to Microsoft Exchange, and then click System Manager. 
Cannot Start the Application
You can manually start the application by following these instructions: On the Start menu, point to Programs, point to Microsoft Exchange, and then click System Manager.
If administrative groups are displayed, expand Administrative Groups, and then expand the group you want to work with. 
In the console tree, expand Folders. 
Right-click the root of the folder hierarchy, point to New, and then click Public Folder. 
Type a name for the folder. 

 

 

Allerdings, wenn ich da aber right-clicken möchte, dann ist da:

 

1. Keine Root zu sehen

2. kann man unter "all tasks" keinen neuen Public Folder anlegen

 

 

Klingt bescheuert, aber mit den Folders habe ich bisher Nichts gemacht. Kann mir Jemand helfen (also bei diesem Problem :D )?

 

 

Umgebung:

 

W2K3 Server mit Exchange 2003

Exchange 5.5 auch noch mit drin

Forest mit mehreren Domänen

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...