Jump to content

netzwerkkarten-problem


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo zusamen :)

 

ich habe ein problem mit einem pc, den ich in mein netzwerk integrieren möchte.

 

netwerk:

 

fli4l router

2x winxp rechner

5 port hub

die eingebauten netzwerkkarten sind alle mit dem 8139rtl-chipsatz bestückt

 

ip-adressen:

router: 192.168.6.1

xp1: .2

xp2: .3

 

so...

fli4l erfolgreich für 3 rechner konfiguriert; d.h. ip-bereich festgelegt...usw. - mit einem xp rechner bin ich im netz.

 

der andere möchte sich einfach nicht integrieren.

die netzwerkkarte wurde erkannt, ip-protokoll wurde auch richtig konfiguriert (ip-adresse vergeben, subnetzbereich festgelegt, dns-suffix angegeben, gateway angegeben...). ping auf loopback (ping localhost|127.0.0.1) funktioniert, ping auf eigene ip-adresse funktioniert nicht.

 

wo könnte das problem liegen?

greetz

 

[edit]

das system wurde frisch installiert.

ip-protokoll-/ netzwerkkarten - neuinstallation hat nichts gebracht

winxp-FW ist deaktiviert

[/edit]

Link to comment

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : oberaffe

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter LAN-Verbindung 2:

 

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF

Link to comment

folgendes wird aufgelistet:

 

Netwerkadapter

Asynchroner RAS-Adapter

Parallelanschluss (direkt)

Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC - Paketplaner-Miniport

WAN-Miniport (IP)

WAN-Miniport (IP) - Paketplaner-Miniport

WAN-Miniport (L2TP)

WAN-Miniport (PPPOE)

WAN-Miniport (PPTP)

 

muss ich davon eins löschen?

Link to comment

so, habe jetzt nur noch eine LAN-verbindung,

der netzwerkadapter hat aber immer noch kene mac (ff-ff-ff-ff-ff-ff)

anpingen über loopback klappt immer noch, eigene ip-adresse anpingen klappt immer noch nicht

 

selbst ein treiber-update der karte behebt das problem nicht

 

...ratlos...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...