Jump to content

AS400-Anbindung unter 2003


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe das folgende (kleine??) Problem:

 

Ein bestehendes NT-Netzwerk soll jetzt auf einen Server 2003 umgestellt werden, soweit so gut, eingetlich keine Probleme, bisher. Aber jetzt kommt es:

 

Seitdem bekommen die Clients die unter Windows2000 bzw. XP laufen keine Verbindung mehr zu den AS400 (mittels des Programmes Personal Communication), die 98er Clients haben keinerlei Probleme (da man im moment nicht soviel Geld ausgeben will/kann, werden die erst in den nächsten Monaten nach und nach umgetauscht/hochgerüstet).

Wenn die XP-Cients in der NT-Domäne sind, kein Problem, im 2003-Netz keine Anbindung. Ist auf Dauer recht unbefriedigend, da der NT-Server eingentlich in den Ruhestand geschickt werden soll, aber wegen der AS400-Problematik (eine steht im Hause, eine weiter via Standleitung verbunden) nicht kann.

Vom Server und den Clients aus können die AS400 anepingt werden, nur bekommt man keine Session aufgebaut. Hat da jamend eine Idee, was muss noch evtl. eingestellt bzw. konfiguriert werden ? Für sachdienliche Hinweise wäre ich euch dankbar.

 

Einne schönen Tag,

Josef Henkel

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...