Jump to content

WLAN funktioniert nur ohne zweiter Netzwerkkarte


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe folgendes Problem: Auf meine Notebook betreibe ich Win2003 Server. Im Firmennetz greife ich per WLan auf das Intranet zu.

 

Wenn ich nun unterwegs bin, habe ich in der Regel kein WLan und deaktivere es. Um nun dennoch eine Netzwerkkarte (und somit eine nutzvbare IP-Adresse) zu haben, habe ich die LAN Karte (Intel ...) mit DisableDHCPMediaSense vom prüfen des Kabels "befreit".

 

Beide haben eine feste IP. Das funktioniert auch soweit alles.

 

Bin ich nun im Büro, muss ich allerdings immer die LAN-Karte deaktivieren, damit ich auf das WLan zugreifen kann. Auch wenn ich erst die WLan Karte aktiviere und dann die LAN Karte kann ich nicht auf das WLan zugreifen.

 

Also:

Firma: WLan enabled, LAN disabled: OK für Firmennetz

Firma: WLan enabled, LAN enabled: OK für mein Notebook

Unterwegs: WLan disabled, LAN enabled: OK

 

Warum ist das so?

 

Ich freue mich auf Eure Tips,

Oliver

Link to comment

Hallo,

 

die NICs haben die gleichen IP-Bereiche:

 

WLAN: 192.168.0.42

LAN: 192.168.0.41

 

Habe auch mal den Loopback Adapter probiert auf 192.168.049. Ist aber das gleiche Verhalten.

 

Gruß und Danke,

Oliver

 

 

P.S.: W2K3 Server auf dem Notebook, um für Softwareentwicklungen die gleiche Umgebung zu haben: AD, ...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...