Jump to content

SSL Probleme bei XP prof. SP2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo

 

seit heute hat mein Nachbar extreme probleme mit seiner XP prof. SP2 kiste.

 

bei jeder SSL (https://...) Verbindung und zwar egal bei welcher,

bekommt er folgende Error Meldung:

 

"Das Sichercheitszertifikat ist abgelaufen oder noch nicht gültig."

 

Sein Eudora die SSL Authentifizierung von web.de braucht,

funktioniert seit heute auch nicht mehr.

 

Diese Zertifikate sind aber 100% gültig.

 

Bei mir zu Hause zeigen die gleichen webseiten keine solche Meldungen.

 

nslookup zeigt aber den richtigen server.

 

ich würde behaupten, aus welchem grund auch immer, dass seine XP kiste irgndwie die Authority Information von der Zertifikaten Vergabestellen verloren hat.

 

weiss jemand vielleicht, wie man dieses Problem am besten lösen kann ?

 

gruss

ccc

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...