Jump to content

Drucker wird nicht gefunden!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

ich habe da folgendes problem mit meinem drucker:

ich besitze eine lexmark z33 und einen recht neuen (nov 02) rechner mit win xp home ed. bei der erstinstallation des druckers gab es viele wochen keine probleme, bis auf einmal der drucker für den rechner nicht existent war. als ich auf das druckicon klickte, wurde ich gefragt, ob ich einen drucker istallieren wollte. anschlüsse waren alle korrekt und auch der drucker selbst weist keine fehlfunktion auf - also legte ich die installationscd rein und installierte den drucker einfach noch einmal neu. toll, drucken war wieder möglich! aber nur für diese sitzung - nach herunterfahren und wieder starten war das problem dasselbe. auch nach mehrmaligem versuchen der neuinstallation blieb das problem! als ich im softwaremanager mal nachguckte, ob da was von lexmark sei, fand ich auch die software. gut dachte ich, es funktioniert nicht richtig, also ersteinmal komplett runter damit und noch einmal neuistall. was mich dann wunderte war die tatsache das ich nicht in der lage war im softwaremanager die dort vorhandene (offensichtlich nicht funktionierende)lexmarksoftware zu deinstallieren (hatte angeblich nicht die rechte des computeradministators - was insofern wundert, da ich administartor bin und keine probleme habe andere software zu deinstallieren, bzw. zu installieren, außer die des lexmark). bin KEIN fachmann, umso weniger verstand ich nun. auch ein anruf bei lexmark half nix, sie meinten dass müßte an windows liegen...

mein nächster schritt war nun noch einmal die software aufzuspielen, denn ich dachte mir, wenn ja dann wenigstens das drucken für diese sitzung funktioniert, bin ich vielleicht auch in der lage die software zu deinstallieren - und so war es dann auch - plötzlch konnte ich ohne probleme die software komplett deinstallieren. als das geschehen war , lud ich den neuesten treiber von der lexmark seite (das war der einzige tipp, den sie mich nach 30 min telefonat geben konnten) und installierte ihn. compi runter und hochgefahren und wieder das gleiche problem! jetzt weiß ich nicht mehr weiter , vielleicht kann mir ja jemand von euch helfen, wäre klasse! als info noch: bei jedem versuch die lexmark software zu installieren, weisst mich win darauf hin, dass das setup von lexmark den "spooler- service angehalten hat, und für die installation dieser wieder gestartet werden müsse" was mit klick auf "ja" bestätigt werden muß. vielleicht liegts ja irgendwie daran...

vielen lieben dank im voraus!

Link to comment

hi markus, danke für den tipp, aber das löst nicht mein problem:

nachdem ich deinem pfand gefolg bin und zu den hardwareprofilen kam, stand da unter "verfügbare Hardwareprofile": "Profil 1 (Aktuell)" - ein doppelklick verriet mir dann folgendes:profil 1, dockingkennung : nicht verfügbar und Seriennummer: nicht verfügbar; desweiteren hatte ich noch die optionen "dies ist ein tragbarer Computer" anzuklicken und unter "AUSWAHL DER HARDWAREPROFILE" "dieses profil beim start von windows immer einschließen" anzuklicken. hmmmmm, weiß noch nicht einmal ob ich überhaupt da bin, wo du meintest, da ich nix von drucker und aktivierung gefunden habe! gebe zu bin recht unbeholfen, aber vielleicht kannst du ja doch noch helfen, oder jemand anderes! thanx

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...