Jump to content
Sign in to follow this  
FtC

XP+SP2 = total Crash?

Recommended Posts

Hallo,

 

werd ich nochmal versuchen in dem Thread das Problem zusammenzufassen :D

 

Mein Rechner lief komplett ohne Probs vor der Installation vom SP2.....aber danach .....mal ne kurze Beschreibung....starten dauert ewig...bzw. ab dem Zeitpunkt wo da so nett steht...."Benutzereinstellungen werden geladen"......nach ner halben Ewigkeit.....kommt der normales Desktop....aber .....dann....die Taskleiste wurde ihrer Farbe "beraubt" ....statt im vorherigen Blau ist sie jetzt weiss.....die Soundtreiber werden erst gar nicht mit geladen.....so ein nettes Gepiepse wie aus alten Zeiten ist ja auch mal was......in der Ereignisanzeige bei Anwendungen findet man immer folgenden Eintrag...."Fehlgeschlagene Anwendung , Version 0.0.0.0, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x00000000." ...sehr aussagekräftig.....ab und an bekam ich auch die nette Fehlermeldung "Generic Host Process for win32 services hat einen Fehler verursacht" .....tja....nach dem Studium zahlreicher Foren bin ich immer noch nicht weiter....Google qualmt...aber auch nix.....HILFE......dem edlen Retter wäre ich so dankbar *G* .....schon mal im Voraus ne Entschuldigung für meinen schlimmen Poststil......aber ich dreh langsam am Rad :(

.. Rechner mittlerweile schon 2 mal formatiert habe, die wichtigsten Daten auf Partition D und dann Format C: ...weil es so schön ist[15]

...tja...beim ersten Formatieren....danach alle Treiber installiert, dann SP2 und den Rest der Updates.

Dann den Rechner mal ne ganze Weile laufen lassen als Test, zum Bsp. mit eMule. Tja....Programm war dermaßen weg nach ner Zeit, da ging garnix mehr...selbst der Taskmanager war im Urlaub...beim nächsten Neustart kamen dann besagter Fehler und ausserdem noch ...svchost.exe verursachte Fehler und der Bluetooth Stack Server konnte nict gestartet werden.

Tja....da dachte ich mir schlau wie ich bin...oder **** [26] ...format c: .....keine Software drauf, nur den Treiber von DELL für meine WLan Karte ..und dann als 1. das SP2 und den Rest. Tja, danach gleich die "neue" Firewell deaktiviert, noch ein paar Treiber installiert....Rechner mal ausgemacht...nach ner 1/2 Stunde wieder an.....zwar kein svchost.exe und Bluetooth Stack Server Fehler mehr dafür aber wie am Anfang des Postings beschrieben der "Rest".

 

Sorry das die Postings immer länger werden;)

Share this post


Link to post

Ich habe da 3 mögliche Fehlerquellen entdeckt:

 

1. Es ist ein Dell Rechner (die bauen immer ihre eigene Suppe) also dort anrufen und fragen, ob die SP2 Treiberupdates haben

 

2. BLUETHOOTHSTACK (der Treiber braucht bei mir unter Wk2 schon eine ewigkeit und ist noch störischer als ein Soundblastertreiber, den würde ich z.Bsp. deinstallieren bevor du das SP drauf machst.

 

 

3. WLAN ohje....das ist alles neu unter SP2, also auch hier, lass die Karte draussen, bevor du SP2 installierst.

 

4. Format C: löscht nix von der Platte. Mach ein Low Level format

 

5. Lass alles weg an hardware was nicht gebraucht wird zum hochfahren installier erstmal SP1. Wenn du eine Updatecd hast die vor dem SP2 war, installier erstmal die noch, dann muss SP2 nicht alle 845 Fehler korrigieren sondern nur 200.

 

6. Und bei der SP2 installation KEINEN VIRENSCANNER und KEINE FIREWALL!!!!!!!!!!

 

Was ich mir vorstellen kann, ist das du eines von beiden als dienst gestartet hast, und der fleissig, ohne das du das mitbekommst, da files schützt.

 

und wenn ich schon emule lese, dann würde ich das SP2 garnichterst installieren, dann ist es doch eh ein frickelpc.

 

und wichtigster Tip, der nirgends steht. Nachdem du das BS installiert hast:

 

runterfahren - hochfahren (neuordnung der Platte)

 

runterfahren - hochfahren (löscht installationsreste)

 

hochfahren und eine defragmentierung!!!!!!

 

 

und grosszügig platz auf systempartition lassen, da temporär über ein gigabyte temp geschrieben werden und da kannst du dir schon mal ins knie schiessen, wenn du nur noch 1 gb frei hast.

 

also viel erfolg.

Share this post


Link to post

Hallo.....danke erstmal für Deine ausführliche Antwort;) ....aber ein paar Ergänzungen hätte ich mal noch, weil es wohl doch leider nicht so einfach ist:(

 

Aber bei Dell ruf ich gleich an*fg*

Bluetooth hab ich beim 2. Versuch auch weggelassen...SP2 installiert dann nen eigenen Bluetoothtreiber, weil ich der Hoffnung war das der wohl weniger Probleme macht als vielleicht ein "Fremdprodukt". ..naja...der Bluetooth Stack Server Bug trat zumindest bis jetzt auch nicht wieder auf.

 

Mit WLan Karte draußen lassen usw. ist das nicht wirklich einfach.....es handelt sich um nen Laptop mit integriertem WLan.....keine PCMCIA.....

 

Low Level Format? Also ich nehme bei Windows Setup immer die Option "....mit NTFS formatieren" ..allerdings nicht die schnelle Variante sondern das Komplette.

 

Norton hatte ich beim 2. Versuch noch gar nicht drauf.(wie gesagt...gar nix bis auf den WLan Treiber um ne Connection zu Windows Update zu haben)...und die Firewall ist nur im Router;)

 

Naja....5-6GB sind auf der Systempartition garantiert immer frei.

 

Vielleicht hast ja noch ne Idee.....sonst bin ich dann mal wieder kurz weg...formatieren*fg*

Share this post


Link to post
Original geschrieben von FtC

Hallo.....danke erstmal für Deine ausführliche Antwort;) ....aber ein paar Ergänzungen hätte ich mal noch, weil es wohl doch leider nicht so einfach ist:(

 

Aber bei Dell ruf ich gleich an*fg*

Bluetooth hab ich beim 2. Versuch auch weggelassen...SP2 installiert dann nen eigenen Bluetoothtreiber, weil ich der Hoffnung war das der wohl weniger Probleme macht als vielleicht ein "Fremdprodukt". ..naja...der Bluetooth Stack Server Bug trat zumindest bis jetzt auch nicht wieder auf.

 

Mit WLan Karte draußen lassen usw. ist das nicht wirklich einfach.....es handelt sich um nen Laptop mit integriertem WLan.....keine PCMCIA.....

 

Low Level Format? Also ich nehme bei Windows Setup immer die Option "....mit NTFS formatieren" ..allerdings nicht die schnelle Variante sondern das Komplette.

 

Norton hatte ich beim 2. Versuch noch gar nicht drauf.(wie gesagt...gar nix bis auf den WLan Treiber um ne Connection zu Windows Update zu haben)...und die Firewall ist nur im Router;)

 

Naja....5-6GB sind auf der Systempartition garantiert immer frei.

 

Vielleicht hast ja noch ne Idee.....sonst bin ich dann mal wieder kurz weg...formatieren*fg*

 

Bluetooth: WEnn kein Stecker drin steckt, dann wird kein treiber geladen. hast du ne bluetooth tastatur oder maus oder so? weg damit.

 

low level geht nur mit der software vom plattenherstellen. da musste von diskette oder von cd booten, dos laden, das diskprogramm des herstellers laden...und dann die platte bügeln.

 

das formatieren das du machst leert nur das inhaltsverzeichnis und lässt den bootsektor verkorkst wie er ist.

 

und auch die wlankarte NICHT aktivieren, denn wenn du dir das sp2 installierst, dürfte ein sofortiges update ziemlich banane sein, oder?

 

 

Und dann erklär mir mal, warum du bei einem update deine kiste im router stecken lässt?

 

genau in dem augenblick wo dein BS schutzlos ist und du ja ein emule nutzer bist, werden deine ports überflutet...

 

also stecker raus, standartmaus, alles standart machen was geht.

 

und hast du von dell das okay bekommen, das deine kiste überhaupt sp2 fähig ist?

Share this post


Link to post

@FtC

 

Schon mal daran gedacht, etwas lesbarer zu schreiben? So wendet sich jeder entsetzt dem Thread ab, nur so als Tipp..... ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...