Jump to content
Sign in to follow this  
MrEasy

Ris

Recommended Posts

Hallo Zusammen,

 

ich habe jetzt mal auf einem unserer W2k-Server (nicht der DC) den RIS installiert und auch die W2k-Pro CD eingelegt damit er davon ein Image erstellen kann.

 

Es gibt im Netz noch einen Server der der DC, Exchange, DNS, DHCP sowie File-Server ist.

 

Nach dem der RIS nun fertig installiert war hab ich mich daran gemacht einen nagelneuen Siemens PC mit PXE-Netzwerkkarte so umzustellen das er von dieser bootet.

 

Leider findet dieser anscheinend das Bootimage nicht. Der DHCP und DNS Server laufen... unsere ganzen Clients bekommen immer eine IP über den DHCP zugewiesen.

 

Wo kann denn da der Fehler liegen? Bzw. wo kann ich Einstellungen verändern? Laut Hilfe soll das über die "Active Directory Benutzer- und Computer" gehen... das habe ich auf dem RIS Server nicht. Auf dem DC-Server ist der RIS-Server als Computer schon vorhanden jedoch kann ich laut Hilfe mit rechter Maustaste auf dem Computer gehen aber da erscheint nichts von REMOTEINSTALL.....

 

Danke für Eure Hilfe

Share this post


Link to post

Hast du den RIS Server im AD authorisiert (selbe Stelle, selbes vorgehen wie bei einem DHCP)?

 

Verwalten kannst du den RIS dann im AD Benutzer und Computer -> Rechtsklick auf das RIS-Server Konto -> Eigenschaften -> Remoteinstallationsdienst

 

 

grizzly999

Share this post


Link to post

Hi,

 

danke für den Link, ich hab den Server nun am DHCP-Server authorisiert. Auf dem RIS-Server ist allerdings der Link in der Verwaltung zum "Directory Users and Computers" nicht vorhanden. Kann man den irgendwie durch einen Befehl in der Eingabeaufforderung aufrufen?

 

Danke für die Hilfe

Share this post


Link to post

Wenn Du Dir auf einer/Deiner administrativen Workstation die W2k-Admintools installierst, kannst das Snapin "Active Directory Benutzer & Computer" von dort aufrufen. Dann begibst Du Dich auf Deinen RIS-Server (in diesem Snapin) und administrierst ihn von dort aus.

 

Du brauchst nur das MMC-Snapin, nicht den Server, auf dem es läuft.

 

Gruss

TheBrain

Share this post


Link to post
Original geschrieben von TheBrainx001

Hi,

 

 

 

;) Hat M$ in einem HowTo ganz gut dargestellt.

Hier kannst Du Dir das Dokument aus dem Technet holen ...

 

http://www.microsoft.com/technet/prodtechnol/windows2000serv/howto/remoteos.mspx

 

Gruss

TheBrain

Warum machen heute alle Schreibfehler (selbst in der Signatur)?

 

Das müsste heißen "Hat MS in einem HowTo .....". Wir hatten die Diskussion hier schon mal, ich will sie nicht wieder aufkochen, aber wir sind ein microsoftnahes Forum, wir sind CLIP-Partner bei Microsoft, wir werden als offizielles Hilfeboard bei Microsoft gelistet, und wir bitten einfach darum, den entsprechenden Respekt der Namensverwendung auch für die Herstellerfirmen, und vielleicht auch insbesondere im MCSE-Board zu erbringen.

 

Wir danken für dein und aller Verständnis ;)

 

 

grizzly999

Share this post


Link to post

Warum machen heute alle Schreibfehler (selbst in der Signatur)?

 

Das müsste heißen "Hat MS in einem HowTo .....". Wir hatten die Diskussion hier schon mal, ich will sie nicht wieder aufkochen, aber wir sind ein microsoftnahes Forum, wir sind CLIP-Partner bei Microsoft, wir werden als offizielles Hilfeboard bei Microsoft gelistet, und wir bitten einfach darum, den entsprechenden Respekt der Namensverwendung auch für die Herstellerfirmen, und vielleicht auch insbesondere im MCSE-Board zu erbringen.

 

Wir danken für dein und aller Verständnis

[/Quote]

 

Schreibfehler ? Aha ...

 

Ok, aufmerksam mehrfach gelesen ... und nur zu 50% verstanden. Wenn das die Boardregeln sind, ok.

 

Ob das allerdings global so gesehen wird, sei doch eher dahingestellt, denn selbst MS bezeichnet sich mitunter so. M$ ist doch eine allgemeingültiges, selbst von Microsoft-Supportern genutztes Kürzel. Das (ja, auch in der Signatur) hat nichts mit fehlendem Respekt zu tun, sondern einfach damit, dass selbst MS dieses nicht wirklich ungerne sieht.

 

Um hier aber keine Diskussion entstehen zu lassen und wenn das Eure Regeln sind, werde ich künftig darauf verzichten ... (aber die Signatur bleibt *g) ...

 

if M$ ... >/dev/null *fg

 

Gruss

TheBrain

Share this post


Link to post

Hallo,

 

um mal wieder auf das eigentliche Thema zu kommen. Nach dem ich den RIS-Server nun im DHCP-Server authorisiert habe funktioniert es.

 

Danke...

 

Jetzt muss ich nur noch überlegen, ohne Buch wie ich die W2k-Admin - Tools installiere bzw. wo die auf der CD versteckt sind.

 

Gruss

MrEasy

Share this post


Link to post

Servus grizzly999 und TheBrainx001,

 

VIELEN DANK jetzt hab ich alles was ich brauche... zumindest vorerst :D .

 

Gruss

MrEasy

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...