Jump to content
Sign in to follow this  
Headbanger

[SP2] Netzwerkfreigaben

Recommended Posts

hi ihzr,

 

folgendes Problem:

 

Ich hab einen Ordner freigegeben, mit Namen "Share"... darauf kann jeder im Netzwerk zugreifen - alles kein Problem..

 

Jetzt wollte ich meinem Bruder (der Windows2000 Pro hat) noch zwei weitere Ordner freigeben, allerdings bekommt er,sobald er auf meinen Rechner zugreifen will "Access denied" - wenn er in der Netzwerkumgebung jedoch auf den Ordner "Share" direkt zugreift, ohne den Umstand über das doppelklicken auf meinen PC zu kommen kommt er ohne Probleme druff...

 

Vor 2 Wochen gings noch, dann sind wir in Urlaub gefahren und als wir gestern die PCs hochgefahren haben klappt das nicht mehr..

 

Der Clou: Wenn ich jetzt den Ordner "Share" nicht mehr freigebe und einen anderen Ordner mit Namen "Share" freigebe kann er auf den zugreifen, sobald ich aber den eig. "Share" Ordner wieder freigebe mit z.B. dem Namen "Share2" bekommt er zu dem auch keine Verbindung mehr hin.. sprich:

Ich kann zur Zeit nur einen Ordner freigeben mit Namen "Share", sobald ich einen zweiten Ordner freigeben will mit "Share2" oder irgendeinem beliebigen anderen Namen klappt des nicht mehr.

 

In der Sitzungsverwaltung wird der Rechner von meinem Bruder erkannt, alle PCs können sich im Netzwerk anpingen und wir sehen uns in der Netzwerkumgebung, nur kommt dann bei meinem "Access denied". Als Protokolle sind TCP/IP installiert, ebenso NWLInk Netbios (oder s..ä.) und die IPX/SPX Protokolle, bei denen ist jedoch das Häkchen vorher weg, also deaktiviert.

 

Hat da jemand ne Idee, was man da noch machen könnte?

 

P.S. Entgegen den Hinweisen bei google hab ich auf dem XP-Rechner keinen Benutzer für besagten Win2000 PC angelegt, da ja schließlich auch so der Zugriff möglich ist (zumindest auf den Share Ordner). Browsen konnte man den XP vorher auch immer, nur halt seit vorgestern jetzt nicht mehr. McAfee Firewall ist aus, XP Firewall sowieso. Pingen geht.

Share this post


Link to post

ehm..mal sone Frage zwischendurch..

 

wenn auf dem XP Rechner das Gastkonto aktiv ist, sollte doch eigentlich der Mist mit dem "Account einrichten" für alle anderen PCs wegfallen, oder?

Share this post


Link to post

Normalerweise schon. Allerdings solltest du dir im klaren darüber sein, dass du dir auf diese Weise eine Sicherheitslücke in dein Netzwerk einbaust.

Share this post


Link to post

och,des ist in meinem Fall nicht so schwerwiegend, das Netzwerk besteht aus dem Hobbylaptop von meinem Vadder, meinem XPler und dem 2000er von meinem Bruder. Da spielt das nicht sone Rolle.

 

Aber zurück zum Thema:

 

Weiß niemand,warum die Ordner von meinem Rechner nur dann im Netzwerk erreichbar sind, wenn sie den Freigabenamen "Share" haben und bei jedem anderen Namen nicht erreichbar sind + mein Rechner generell nicht im Netzwerk browsebar ist. ("Access denied + 'You don´t have the correct server rights..'")

Share this post


Link to post

einen schritt weiter..

 

mittlerweile sind wir soweit,dass wenn ich in der computerverwaltung die ordner freischalte und das Objekt

 

\\XP\Benutzer

 

hinzufüge,dass mein Bruder über den Explorer und direktanwahl auf die Ordner druff kann.. aber generell browsen in der Netzwerkumgebung geht nicht..woran liegt das dennn??????

 

In der Verwaltung bekomme ich auch zwei unterschiedliche Fenster. Wenn ich auf die 'Share'-Freigabe klicke erhalte ich ein Fenster mit 3 Registerkarten [Allgemein, Freigabeberechtigungen,Sicherheit] bei allen anderen freigegebenen Ordnern bekomme ich nur zwei Register [Allgemein,Freigabeberechtigung]

Share this post


Link to post

hm..ich hatte ne cleane sp2 installation, un in der angegebenen datei bzw. in dem programm stand diese eine option deshalb schon auf klassisch

 

aber trotzdem danke

Share this post


Link to post

hmpf..dann muss ich halt warten,bis ich mal mein System abgeschossen hab (das letzte mal war vor 2 Jahren) damit der Mist wieder funktioniert :mad: :mad:

Share this post


Link to post

Das hier ist die Fehlermeldung die erscheint,wenn man auf meinen Rechner zugreifen will:

 

lan5.jpg

 

 

---------------------------------------------------------------------

 

Das sind die installierten Protokolle auf meinem Rechner

(wie man sieht auf der XP Pro Schüssel)

 

lan6.jpg

 

 

----------------------------------------------------------------------

 

Das sind meine IP Settings:

 

lan7.jpg

 

 

-----------------------------------------------------------------------

 

Und die Fehlermeldung wundert mich immer am meisten,

hat da jemand ne Idee?

 

lan8.jpg

 

 

----------------------------------------------------------------------

 

Die Bilder werden auf imageshack.us gehostet, also nicht hier

auf dem Board.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...