Jump to content
Sign in to follow this  
Lt.Talby

GP - Gruppenrichtlinienzugriff Fehler

Recommended Posts

Hallo zusammen,

 

ich bekomme eine Fehlermeldung wenn ich eine Gruppenrichtlinienobjekt-Verknüpfung über die Active Directory-Benutzer und -Computer MMC bearbeiten möchte. :confused:

 

Ich bin schon seit einer Woche auf der Suche nach einer Lösung. Sollte ich irgendwo etwas im Board oder bei Google übersehen haben, dann bitte ich dieses zu Entschuldigen. Manchmal sieht man den Wald vor lauter Bäumen nicht.

 

Fehlermeldung:

Das Gruppenrichtlinienobjekt konnte nicht geöffnet werden. Möglicherweise verfügen sie nicht über die erforderlichen Rechte. Details: Falscher Parameter

 

Momentan befindet sich nur die Default Domain Policy in der Verknüpfungsübersicht. Ich kann eine neue/zusätzliche Erstellen, aber leider nicht bearbeiten.

 

Ich bin als Administrator Mitglied in allen Globalen Sicherheitsgruppen. Es ist auch keinem anderen User der Gruppe Dom-Admins möglich dieses Prob zu umgehen.

 

Die Domäne besteht aus einem einzelnen W2K3SRV Standard Edition.

 

Den Versuch über das ADSIedit.msc aus dem Toolkit habe ich auch schon gestartet, brachte aber leider für mich keine ersichtlichen gesperrten Container zu Tage. Betriebsmaster ist der SRV auch, da er ja der Einzige ist.

[Microsoft Knowledge Base Artikel 294257]

http://support.microsoft.com/default.aspx?scid=kb;en-us;294257

 

Zusatzinfo: Ich melde mich über eine Terminalsitzung auf der Maschine an, falls das von Bedeutung ist.

 

Sollte ich irgendeine Information, die zur Lösung des Problems führt, vergessen haben, dann kurz posten und ich schiebe die Info nach.

 

MfG

Lt.Talby

Share this post


Link to post

Hallo gr@mlin,

 

Danke für Deine schnelle Antwort.

 

Leider haben mir die beiden Artikel nicht weitergeholfen.

Ich bekomme auch keine Fehlermeldungen, bzw irgendwelche Meldung bezüglich GPO im Ereignisprotokoll.

 

Vielleicht hat ja noch jemand einen Ansatz um dieses Problem zu lösen!?

 

MfG

Lt.Talby

Share this post


Link to post

Sind im Laufe der Zeit irgendwelche Dienste deaktiviert worden?

Vergleiche mal bitte mit Listen im Internet, die die Standardeinstellungen auflisten.

 

Ein paar meiner Kollegen haben es schon oft geschafft Dienste zu beenden, die auf der Bedenkenlos-Liste von Microsoft stehen und dann doch wichtig waren (z. B. DFS-Client und/oder Server).

 

Kannst Du auf \\domainname.de\sysvol zugreifen?

Von lokal und vom Netzwerk aus?

Kannst Du Dich dort durchhangeln bis zu den Richtliniendateien? (Einfach mal alles durchforsten). Vielleicht gibt es ein Berechtigungsproblem.

 

Soviel fürs erste :)

 

Andre

Share this post


Link to post

Hallo Operator,

 

auf das SYSVOL kann ich von lokal wie auch über die Netzwerkumgebung, sowie aus dem Lan zugreifen, das funktioniert ;)

 

Mit den Diensten bin ich nicht so richtig fündig geworden, das checke ich nochmal.

 

Mir ist da noch eine Idee gekommen, ist es möglich das Einträge in der Lokalen Registry gesetzt wurden, die es jedem USER verbieten die GPO zu bearbeiten.

 

Ich muß noch anfügen, das ich den SRV nicht selbst aufgesetzt habe, sondern nur übernommen habe. Daher meine Annahme, das er vielleicht aus Sicherheitstechnischen Aspekten dicht gemacht wurde. Eine Test-Neu-installation meinerseits auf einer anderen Maschine, zeigte mir das die Bearbeitung der Gruppenrichtlinien standardmäßig für jeden Dom-Admin erlaubt ist.

 

MfG

Lt.Talby

Share this post


Link to post

Beim SYSVOL wäre mir wichtig, ob Du via \\domain.de\sysvol drauf zugreifen kannst und nicht bspw. \\server\sysvol.

 

Die Dienste würd ich dann auch noch mal prüfen....

ist immer so'ne Sache mit übernommenen Servern, an denen viel experimentiert, aber nichts dokumentiert wurde.

 

Andre

Share this post


Link to post

Zugriff über \\domain.de\sysvol habe ich gecheckt, das funktioniert einwandfrei (ich sehe die .ADM Dateien) !

 

Ich werde mich glaube ich mal mit dcgpofix.exe auseinandersetzten ;)

 

Was anderes fällt mir nun auch nicht mehr ein!

 

MfG

Lt.Talby

Share this post


Link to post

Nach einem aufgemachten CALL bei MS möchte ich euch die Lösung des Probs natürlich nicht vorenthalten:

 

Vorhandene GPO´s können nicht bearbeitet werden

FM: Falscher Parameter

 

W2k3-DC

regedit

HKEY_CLASSES_ROOT\MSCFile\Shell\Open\Command

Eingetragener Wert:

%Systemroot%\system32\mmc.exe "%1" "%2" "%3" "%4" "%5" "%6" "%7" "%8"

 

Lösung:

Wert folgendermaßen geändert:

%SystemRoot%\system32\mmc.exe "%1" %*

 

Anschließend war der Zugriff auf die vorhandenen GPO´s wieder möglich

 

Der nicht mögliche Zugriff auf die Gruppenrichtlinien kam durch einen falschen Registryschlüssel, der sich während der Installation des Pervasive SQL2000 Servers (Sage Sesam Solution Packet) geändert hatte. Da ist ein Knownen Bug der auch noch in Kombination mit Frontpage 2000 und SQL Server 7.0 auftritt.

 

MfG

Lt.Talby

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...