Jump to content
Sign in to follow this  
grave

MS Exchange - E-Mail-Domänenname lokal unbekannt

Recommended Posts

Hallo zusammen,

 

nach dem ich den Exchangeserver (SBS 2003) einigermaßen eingerichtet bekommen habe und endlich auch OWA etc. funktioniert stehe ich vor einem weiteren Problem.

 

MS Exchange bringt mir folgende Fehlermeldung:

Es wurde versucht, eine Nachricht an Empfänger <postmaster@dpo.de> zu übertragen. Die E-Mail konnte nicht übermittelt werden, weil der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

 

Leider sind unter diesem Link keine weiteren Informationen vorhanden...

 

Die E-Mails werden per POP3-Connector von dem Server unseres Providers geholt. Die Domain an die die Adressen gehen heißt "dpo.de". Die lokale Domäne heißt "dpnet" und ich denke hier liegt auch das Problem (Sicherheitseinstellung MS Exchange?!).

 

Die Frage ist nun jedoch, wie ich es hinbekommen, dass die E-Mails dennoch empfangen werden können.

 

Nenne ich die E-Mailadresse des Benutzers in diesem postmaster@dpnet kann die E-Mail an den Account übertragen werden, allerdings kann ich dann über diese Account keine E-Mail nach extern versenden ("dpnet" ist halt kein gültiger Absender und wird so gut wie von jedem Anbieter geblockt!). Nenne ich die E-Mailadresse wie es soll "postmaster@dpo.de" kann ich zwar E-Mails versenden, allerdings nicht empfangen...

 

Ich hoffe mir kann jemand weiterhelfen. Vielen Dank im voraus.

 

MfG grave

Share this post


Link to post

Hi.

 

Gib doch dem Postmaster beide Adressen, und als Hauptadresse nimmst du dpe.de

Wenn du nun extern gehst, wird die dpe.de verwendet und intern die dpe.net

 

LG Günther

Share this post


Link to post

Hi!

 

Danke für Deine Schnelle Reaktion, allerdings hat der Benutzer den Haupt-SMTP-Account postmaster@dpo.de und darüber hinaus noch den Account postmaster@dpnet.... es funktioniert dennoch nicht :(

 

MfG grave

Share this post


Link to post

Hi.

 

Dann scheinst du anscheinend mit den Einstellungen des POP Connectors Probleme zu haben. Überprüfe das einmal.

 

LG Günther

Share this post


Link to post

hmmm.... nee.... die mails werden ja abgeholt, nur nicht zugeteilt... ich vermute mal, das das eine sicherheitseinstellung von exchange oder so ist...

 

wie gesagt, die lokale domäne lautet: "dpnet", die domain auf die die mails auflaufen (extern) jedoch "dpo.de"....

 

gar keine idee?!

Share this post


Link to post

Hi.

 

Wenn du schreibst, intern kannst du an beide Adresse senden, dann kann es eigentlich nur sein, dass der PopConnector nicht an diese Adresse zustellen kann.

 

Ob es intern geht, könntest du auch über telnet testen:

 

telnet deinserver 25

< deinserver meldet sich

>helo deinserver

<

>mail from: office@dpo.de

<

>rcpt to: postmaster@dpo.de

<

>data und return

irgendwelche Zeichen eingeben und return

. und return

 

<250 message accepted

 

das ganze testest du auch mit der 2. Adresse. Wenn beide Mails ankommen dann liegt es sicher an der Zuteilung durch dem POP Connector.

 

Lg Günther

Share this post


Link to post

der pop-connector ruft die mails ab, er kann aber nicht zustellen... richtig.... prob ist hier wie gesagt, dass der "E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt."

 

E-Mail-Domänenname des Empfängers: dpo.de

lokalen E-Mail-Domänen: dpnet

Share this post


Link to post

Hi.

 

Aja, jetzt sind wir ihm auf der Spur. Du holst die E-Mails wahrscheinlich über ein Sammelpostfach ab, und hast die Zuordnung im POPconnector auf "Globales Postfach" gestellt.

 

Liege ich da richtig ?

 

Günther

Share this post


Link to post

Hi.

 

Grrr..., kannst du es nicht etwas einfacher machen :o

Ich muß da momentan passen, versuch mich aber noch schlau zu machen.

 

LG Günther

Share this post


Link to post

kurzer nachtrag noch warum ich kein sammelpostfach (globales postfach) nutze sondern einzelne userpostfächer:

  • bcc funktioniert nicht (wenn die mails von extern kommen)
  • cc-mails werden doppelt zugestellt (wenn sie von extern an zwei mitarbeiter unserer firma gehen)

naja... aber mit der einstlellung globales postfach funktioniert das, aber die nachteile sind mir zu krass =/

 

hast du bereits was anderes rausgefunden? und noch was, kann ich z.b. einen domänenalias anlegen, bzw. wo/wie mach ich das?!

 

thx im voraus fürs feedback, grave

Share this post


Link to post

Nach einigen Versuchen habe ich es endlich hinbekommen :)

 

Unter "Exchange System Manager" -> "Server" -> "Protokolle" -> "SMTP" -> "Virtueller SMTP-Server" -> RELAY

 

müssen weitere "externe" Domänen/Domains freigeschaltet werden!

Nun funktioniert es wie ich mir das vorgestellt habe!

 

Danke dennoch für die Hilfe! mfg grave

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...