Jump to content
Sign in to follow this  
Cossack

RIS: Gleiche GUID

Recommended Posts

Hallo

 

Ich habe Probleme mit RIS.

 

Ich habe einen RIS-Server und möchte per PXE ein Image auf ca. 12 Rechner aufspielen.

 

Die Rechner haben aber alle genau die gleiche GUID, weshalb sie alle den selben Namen, etc. haben.

 

Bei den Rechnern handelt es sich um Fujistu Siemens Scaleo 600 - PCs. In ihnen sind PXE-fähige 3Com Karten verbaut.

 

Ein BIOS-Update hat auch keine Abhilfe geschaffen.

 

In einem anderem Raum mit Fujistu-Siemens T-Bird und ebenfalls den gleichen 3Com Karten funktioniert es einwandfrei.

 

Ich hoffe ihr könnt mir helfen.

Share this post


Link to post

die gleiche guid kann ja eigentlich nicht sein , in der guid ist die mac-adresse doch mit enthalten und die sollte eigentlich einzigartig sein(woran sich leider auch kein nic hersteller hält ), aber 12 mal die gleiche mac kann ich wirklich nicht glauben :D

 

 

grüßle

 

dietmar

Share this post


Link to post

Es is aber die selbe GUID. Es wudnert mich ja au.

 

Bist du dir sicher dass die GUID immer aus der MAC-Adresse gebildet wird und nicht teilweise auch im BIOS aus irgendwelchen Seriennummern erstellt wird? Die MAC-Adressen sind nämlich alle unterschiedlich.

 

Ich kann mir das anders nämlich nicht erklären, da es in dem anderen PC-Raum ja auch funktioniert.

Share this post


Link to post

Die namhaften OEMs wie z.B. auch FJS haben eine GUID, die man im BIOS auslesen kann. Schau mal da rein, ich bezweifle, dass die gleich sind.

 

grizzly999

Share this post


Link to post

Ich seh die GUID ja in dem Boot Agent. Dadurch weiß ich ja dass es die selbe ist.

 

Ich weiß es 100%ig, es ist die selbe.

Share this post


Link to post

In dem BIOS gibt es keine Funktion die GUID auszulesen.

 

Es ist ein MSI 6547 Ultra Board, aber mit FSC. Aber weder im Handbuch noch so hab ich einen Punkt gefunden wo ich die GUID auslesen kann.

Share this post


Link to post

Wenn er da eine echte GUID übermittelt, dann muss er sie aus dem BIOS stammen, steht aber nicht unbedingt als GUID drin, sondern als Eindeutige Kennung, Gerätenummer oder so.

Möglicherweise ist der MSI Support zu rate zu ziehen.

 

grizzly999

Share this post


Link to post

Hi,

 

ich habe genau das gleiche Problem:

 

wir haben 19 PC's geliefert bekommen, die ich per RIS installieren wollte. Der erste ließ sich auch noch wunderbar installieren, beim 2. kam dann schon die Fehlermeldung "Duplicate GUID" und der RIS wollte den gleichen Namen wie beim ersten vergeben...

 

Es handelt sich um AMD Athlon 64 auf ASRock Mainboards (K8S8X) mit SIS 900 LAN onboard.

 

BIOS habe ich so eingestellt, dass von LAN gebootet wird. Beim Hochfahren meldet sich das Boot-ROM (Intel UNDI PXE build 082), findet auch den DHCP, der eine IP zuweist. An dieser Stelle wird sowohl die MAC-Adresse, als auch die GUID angezeigt, bevor man die Möglichkeit hat F12 zu drücken.

Die MAC ist bei allen verschieden (normal!), aber die GUID ist bei allen Rechnern identisch: 00020003-0004-0005-0006-000700080009 (nicht normal!). Zu Erwarten wäre ja eher eine GUID wie 00000000-0000-0000-0000-XXXXXXXXXXXX, wobei die X für die MAC-Adresse stehen.

 

Hab diese GUID schon mal bei Google eingegeben und finde tatsächlich 3 Ergebnisse, die mir allerdings nicht weiterhelfen...

 

ASRock habe ich inzwischen auch schon eine e-Mail geschrieben, aber bis jetzt keine Antwort erhalten.

 

Wenn jemand vielleicht doch eine Idee hätte, wäre ich überglücklich.

 

Gruß

Maddin

Share this post


Link to post

Man soll es kaum glauben, aber ASRock hat geantwortet und mir ein kleines DOS-Tool geschickt, mit dem man die GUID ins BIOS einprogrammieren kann.

 

Sollte also noch jemand das Problem mit der gleichen GUID bei mehreren PC's haben, kann mir ne e-Mail schicken, dann schick ich es ihm gerne zu.

Share this post


Link to post

Hallo zusammen,

 

habe das Problem, dass ich bei einer Onboard Realtek 8139C

auf ETX-Modul die GUID übers Bios nicht flashen kann.

Benutze das Realtek Bootrom 213.

Awdflash Ver. 8.23J bietet diese Möglichkeit zwar an, allerdings änder sich nichts an der Anzeige beim Booten im PXE.

 

Weiß jemand ein Tool mit dem man sonst die GUID ins Bios Flashen kann.

 

Danke

 

morethanbytes

Share this post


Link to post

... dann machen wir es so. habs auf meiner hp zum download:

 

http://www.chickenhotpot.de/amidmi/amidmi.zip

 

Ohne Parameter ausgeführt kommt ne kleine Hilfe, wie es zu bedienen ist. Anwenden nicht in der Eingabeaufforderung von 2000/XP!!! Also unbedingt mit DOS-Diskette oder CD booten.

 

Ich übernehme keine Haftung (man kann nämlich auch lustige andere Dinge damit machen, wie z.B. die SN des Mainboards oder den Hersteller verändern/eintragen)

 

Gruß

Maddin

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...