Jump to content
Sign in to follow this  
Hanghuhn

Mirrored RAID wieder trennen?

Recommended Posts

Hallo,

 

zum Thema RAID Controller Silicon Image 0680 ultra-133medley ata. Ich habe auch den selben Controller und nach dem ich dies hier gelesen habe, dachte ich, das muss du mal ausprobieren. Gesagt getan. 2 Festplatten jeweils als Master an den Controller gehangen und WinXP Pro installiert und noch das Medley von Silicon Image. Mit diesem Tool ist zusehen ob der Controller auch richtig arbeitet. Alles lief bestens. Nun sog ich im laufenden Betrieb eine Platte ab (Ausfall simuliert), das System hat das mitbekommen und die zweite Platte übernahm die Aufgabe. Im nächsten Test startete ich das System neu mit nur einer Platte als RAID 1 und nun der Springende Punkt, das System startete auch wenn eine Platte im Verbund fehlt. Danach habe ich den Verbund aufgelöst und den Controller normal als IDE Controller laufen lassen und jede Platte habe ich booten lassen, beide startete das System wie gewohnt. Auch der onBoard IDE Controller erkannte beide Platten und es ging alles ohne Probleme. Nun meine Vermutung, dass doch irgendwas mit dem RAID Controller nicht stimmt, vielleicht is noch Garantie drauf und du kannst ihn umtauschen.

 

Vielleicht hat noch von Euch jemand ne Idee zu diesem Beitrag. Ich komm hier nicht weiter.

 

http://www.mcseboard.de/showthread.php?threadid=37479&highlight=hanghuhn

 

 

 

MfG

Hanghuhn

Share this post


Link to post

Hallo Hanghuhn,

 

bitte keine Overtakes, in diesem Fall (gleicher Controller) verlinke ich einfach mal zum ursprünglichen Beitrag:

http://www.mcseboard.de/showthread.php?s=&threadid=36248

 

Frage zu Deinem Test: Welches Verhalten siehst Du als Problem an?

 

Im Grunde macht der Controller das, was Du willst.

 

-Er spiegelt Daten auf zwei Platten.

-Ist der Spiegel gebrochen sollte dazu eine Meldung kommen, mindestens beim booten - während das Controller-BIOS eingebunden wird.

-Abgesehen davon: Da es ein Spiegel ist, kannst Du nach dem Brechen des Spiegels weiterhin von jeder der einzelnen Platten booten

 

Also: Was stimmt nicht? :wink2:

Share this post


Link to post

Sorry das sollte keine neuer Betrag werden das gehört wirklich zu

 

http://www.mcseboard.de/showthread.php?threadid=36248

 

mein Controller arbeitet fehlerfrei und das „Was stimmt nicht?“ bezog sich auf das Problem von Just|Me , vielleicht ist der Controller doch fehlerhaft.

 

Zur Fehlermeldung wenn der Spiegel gebrochen ist. Beim booten zeigt es tatsächlich an das der Verbund defekt (fehlerhaft) ist, also alles richtig.

Share this post


Link to post

Ok, soll also heißen: Bei Dir klappt alles, die "Probleme" bezogen sich auf Just|Me?

 

Bitte antworte ihm doch in dem thread, wie Deine RAID-BIOS-Einstellungen sind, das sollte ihm helfen. :wink2:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.
Guest
This topic is now closed to further replies.
Sign in to follow this  

Werbepartner:



×
×
  • Create New...