Jump to content
Sign in to follow this  
haha123

CISCO Router

Recommended Posts

Hallo habe eine frage bezüglich Cisco ich weiß es geht hier um den MCSE aber ich weiß nicht wo es ein Forum über Cisco Router gibt!

Habe folgendes Problem meine Cisco kenntnise sind leider schon etwas eingerostet, habe einen 4000 Router mit IOS Version 12.0

wenn ich das Ding einschalte startet er normal aber sobald ich mich angemeldet habe kommt: router(boot)> ich weiß leider nichtmehr wie ich in den normalmodus zurückkehren kann habe auch schon ziemlich lange im internet gesucht kann aber leider nichts finden.

Bitte ich brauche dringend irgendeine HILFE.

Schon mal vielen Dank im vorraus

Share this post


Link to post

Hallo haha,

 

ja ich glaube, Du bist hier schon richtig ;) Allerdings im falschen Unterforum. Ich verschieb Dich mal ins CISCO Forum ... da werden Sie sicher besser und schneller geholfen :)

Share this post


Link to post

Hallo so sieht der start von dem router aus

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting end from Flash address space

[OK - 566/16111674 bytes]

Undefined load module -- ignoring

 

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting end from Flash address space

[OK - 566/16111674 bytes]

Undefined load module -- ignoring

 

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting end from Flash address space

[OK - 566/16111674 bytes]

Undefined load module -- ignoring

 

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting end from Flash address space

[OK - 566/16111674 bytes]

Undefined load module -- ignoring

 

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting end from Flash address space

[OK - 566/16111674 bytes]

Undefined load module -- ignoring

 

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Restricted Rights Legend

 

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

© of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

© (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

 

cisco Systems, Inc.

1525 O'Brien Drive

Menlo Park, California 94025

 

 

 

4000 Bootstrap Software (XX-RXBOOT), Version 9.14(3), RELEASE SOFTWARE

Copyright © 1986-1993 by cisco Systems, Inc.

Compiled Wed 15-Sep-93 14:43 by mlw

 

 

cisco 4000 (68030) processor (revision 0xA0) with 16384K/16384K bytes of memory.

 

Processor ID 5039027

DDN X.25 software, Version 2.0, NET2 and BFE compliant.

1 Ethernet/IEEE 802.3 interface.

2 Serial network interfaces.

128K bytes of non-volatile configuration memory.

4096K bytes of Flash address space sized on CPU board.

 

--- System Configuration Dialog ---

 

Refer to the 'Getting Started' Guide for additional help.

Default settings are in square brackets '[]'.

 

 

Configuring interface Ethernet0:

Is this interface in use? [yes]: no

 

Configuring interface Serial0:

Is this interface in use? [yes]: no

 

Configuring interface Serial1:

Is this interface in use? [yes]: no

 

 

 

Press RETURN to get started!

 

 

 

Router(boot)>

Share this post


Link to post

Hi,

 

dein Router started nicht mehr, weil er kein IOS finden kann. log dich doch bitte mal ein und mache ein dir flash. schau mal ob da ein file drin steht. wenn ja geh in den config mode und sage boot system flash:filename

dann machst du ein wr und startest das ding nochmal durch.

Share this post


Link to post

Lab_A(boot)#show flash

4096K bytes of Flash address space sized on CPU board.

Memory type is Flash.

File name/status

0 end

[4193672/4194304 bytes free/total]

hallo zu erst einmal vielen dank für deine schnelle antwort so habe jetzt aber ein sehr großes problem kein IOS mehr da habe noch eine frage ich habe noch einen zweiten 4000´er Router ich bilde mir ein wenn ich mich so dunkel daran zurück erinnere das man das IOS auf einen tftp server hochladen kann und dann könnte ich mir es ja von dort wieder runterladen oder hast du noch einen anderen tip??? ich bin wirklich für jede hilfe dankbar

Share this post


Link to post

so habe es geschafft das IOS über den anderen router via tftp rüberzuholen aber jetzt geschieht das: :confused:

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Illegal IP keyword - classless

Booting c4000-i-mz.121-15.bin from Flash address space rrrrrrrrrrrrrrrrrrrrrrrrr

rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

[OK - 3672772/16110938 bytes]

F3: 9248+3663492+165008 at 0x12000

Self decompressing the image : #################################################

####################################################Bus Error control register:

0x2ba0f0a9

ram byte 2 parity error

non-local memory transaction timeout

Bus Error, address: 0xea6344 at 0x12f3a (PC)

Share this post


Link to post

Habe jetzt noch einmal probiert vom tftp server das file herunterzuladen und jatzt sagt er das:

IP address or name of remote host [192.196.90.33]?

Name of file to copy ? c4000-i-mz.121-16

Copy c4000-i-mz.121-16 from 192.196.90.33 into Flash address space ? [confirm]

4194240 bytes available for writing without erasure.

Erase Flash address space before writing? [confirm]

bank 0...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 1...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 2...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 3...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee.................... [t

imed out]

:cry:

Share this post


Link to post

HI,

 

lösche nocheinmal das komplette flash. dann machst du ein squeeze und dann machst du das ios nochmal drauf dann sollte es gehen.

Share this post


Link to post

So habe jetzt noch eine frage!!

Mehr als diese commands sind nicht möglich wie kann ich dann das flash erasen und dieses squeeze durchführen????

 

Router(boot)#?

 

clear Reinitialization functions, type "clear ?" for list

configure Configure from terminal or over network

connect <host> Connect to host - same as typing just a host name

copy copy flash tftp or tftp flash

debug Enable debugging functions, type "debug ?" for list

disable Turn off privileged commands

disconnect <cn> Break the connection specified by name or number

enable Turn on privileged commands

exit, quit, logout Exit from the EXEC

name-connection Give a connection a logical name

ping Send echo messages

reload Halt and reload system

resume Make the named connection be current

setup Initialize system configuration

show <cmd> Information commands, type "show ?" for list

systat Show terminal lines and users

telnet <host> Connect to host using telnet protocol

terminal Change terminal's parameters, type "terminal ?"

test Run hardware tests, type "test ?"

trace <address> Trace route to <address>

undebug Disable debugging functions, type "undebug ?" for list

where Show open connections

which-route Display CLNS route table lookup

write Write configuration memory, type "write ?" for list

<cr> To resume connection

Ich habe auch schon gesucht ich nehme einmal an das du das damit meinst aber ich kann diese commands nirgendwo ausführen???

Step 1 Obtain the IOS image from Cisco.com

 

Step 2 Access the router CLI using a Telnet connection or the console port.

 

Step 3 Delete your old Cisco IOS image from Flash, or to a Flash Disk, using the following CLI commands, and responding to the prompts as shown:

 

Router# delete <old IOS image name>

 

Delete filename [<old IOS image name>]? y

 

 

When prompted do NOT erase flash memory

 

Delete flash:y? [confirm] n

 

Delete flash:y aborted!

 

Router# squeeze flash:

 

 

If your router has a DOS file system, you do not need to use the squeeze flash: command.

 

If you are deleting the image from a Cisco 7000 router, you must specify the disk or slot from which you are deleting the file. Use the following CLI commands, and respond the prompts as shown:

 

Router# delete diskN:<old IOS image name>

 

Delete filename [<old IOS image name>]?

 

Delete diskN:<old IOS image name>?[confirm]

 

Router#

Share this post


Link to post

Hi,

 

also du warst doch schon ganz richtig.

delete flash: das mußt du mit y bestätigen. Danach kannst du ein squeeze durchführen. Ein squeeze ist nur dafür da um den Speicher 100% frei zu geben. Wenn du keinen Squeeze machen kannst dann mach einfach ein copy tftp flash am schluß wird autoamitsch ein Squeeze gemacht.

Share this post


Link to post

Hi,

ich habe jetzt mal auf der Cisco Seite gelesen.

Schaue dir bitte mal folgenden Link an:

http://www.cisco.com/en/US/products/hw/routers/ps214/products_tech_note09186a0080110ed1.shtml

kannst du dies machen?

Wenn nicht schalte bitte deinen Router ein und logge alles mit bis dann Router(boot)# da steht. dann kann ich auf meinem 4000 mal fummeln. vielleicht bekomme ich es damit hin.

Share this post


Link to post

Hallo vielen dank für die hilfe aber es hat nichts genützt ich gebe es auf ich weiß nichtmehr was ich machen soll!!!

Er schreibt jetzt immer noch das gleiche ich zeigs dir einmal:

Refer to the 'Getting Started' Guide for additional help.

Default settings are in square brackets '[]'.

 

 

Configuring interface Ethernet0:

Is this interface in use? [yes]: yes

Media-type 10BaseT or AUI? [AUI]: 10BaseT

IP address for this interface: 192.196.90.1

Number of bits in subnet field [0]: 0

Class C network is 192.196.90.0, 0 subnet bits; mask is 255.255.255.0

 

Configuring interface Serial0:

Is this interface in use? [yes]: no

 

Configuring interface Serial1:

Is this interface in use? [yes]: no

 

 

 

Press RETURN to get started!

 

 

 

Router(boot)>ena

 

Router(boot)#copy tftp flash

File name/status

0 c4000-i-mz.121-15.bin

[521468/4194304 bytes free/total]

 

IP address or name of remote host [255.255.255.255]? 192.196.90.22

Name of file to copy ? c4000-i-mz.121-15.bin

File 'c4000-i-mz.121-15.bin' already exists; it will be invalidated!

Copy c4000-i-mz.121-15.bin from 192.196.90.22 into Flash address space ? [confi

rm]

521404 bytes available for writing without erasure.

Erase Flash address space before writing? [confirm]

bank 0...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 1...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 2...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

bank 3...zzzzzzzzzzzzzzzzvvvvvvvvvvvvvvvveeeeeeeeeeeeeeee

Loading from 192.196.90.22: !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!! [OK - 3672772/4194240 bytes]

Verify checksum...vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv

Verification successful: Length = 3672772, checksum = 0xD173

 

Router(boot)#configure terminal

 

Enter configuration commands, one per line.

Edit with DELETE, CTRL/W, and CTRL/U; end with CTRL/Z

config-register 0x2102

exit

Unrecognized configuration command - exit

Warning: This bootstrap image is only for netbooting the final image

and does not support the full command set.

^Z

 

Router(boot)#reload

[confirm]

System Bootstrap, Version 4.14(3), SOFTWARE

Copyright © 1986-1993 by cisco Systems

4000 processor with 16384 Kbytes of main memory

 

Booting c4000-i-mz.121-15.bin from Flash address space rrrrrrrrrrrrrrrrrrrrrrrrr

rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

[OK - 3672772/16111674 bytes]

F3: 9248+3663492+165008 at 0x12000

Self decompressing the image : #################################################

####################################################Bus Error control register:

0x2ba0f0a9

ram byte 2 parity error

non-local memory transaction timeout

Bus Error, address: 0xea6344 at 0x12f3a (PC)

 

Vielleicht weißt du noch eine möglichkeit ich könnte mir vielleicht auch denken das, das file auf dem router nicht funktioniert aber mein zweiter 4000 router hat genau das gleiche file und er funktioniert einwandfrei

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...