Jump to content
Sign in to follow this  
mad-max79

server => perflip fehler im anwendungsprotokoll

Recommended Posts

guten morgen :)

 

ich bekomme seit einigent tagen auf einem win2k server im anwendungsp. diese fehlermeldung:

 

Die Collect-Prozedur für den "Tcpip"-Dienst in der DLL "C:\WINNT\system32\Perfctrs.dll" hat eine Ausnahme verursacht oder einen ungültigen Status zurückgegeben. Die von der Counter-DLL zurückgegebenen Systemleistungsdaten werden nicht im Perf Data Block zurückgegeben. Der zurückgegebene Ausnahme- bzw. Statuscode ist DWORD 0.

 

quelle: perflip

 

hat jemand von euch eine idee was das sein kann, bzw. wie ich diesen fehler beseitigen kann?

 

gruss und danke

 

mad-max

Share this post


Link to post

hi;

 

dank erst mal für deine antwort:

 

also ich habe folgede methoden angetestet:

 

Set KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ <service name>\Performance\Disable Performance Counters - with a value of 0x1. This will disable the performance counters for that <service>.

 

Another fix would be to execute the Win2000 Resource Kit tool: exctrlst.exe and disable the Performance Counters you do not want

 

----------------------------------------------------------------------------------------

 

This event can occur when an application was uninstalled but references to its performance counters remained. Also, improper registration of the counters dll may have the same effect as well as corrupted dlls.

Suggestions from newsgroups: "First, make sure the dll file exists, and exist in the proper locations. Once you've confirmed the location of the DLL, type REGSVR32 /U <DLL name> to unregister the DLL, then drop the /U and run it again to re-register the DLL in its current location. When you unregister the DLL, use the path from the Event Viewer. When you register it, use the path of the file in its current location. That should work."

 

 

jedoch ohne erfolg

 

exctrlst.exe sagt mir auch das performance counters für perflip deaktiviert, jedoch kommen die meldungen im anwendungsprotokoll weiterhin.

 

HILFE!!!!

 

mad-max

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...