Jump to content
Sign in to follow this  
bzuber

POP Connector / Unterschiedlicher Maildomänenname, Win2k3 Domänenname

Recommended Posts

Guten Tag

 

Ich möchte folgendes konfigurieren, ist das möglich?

 

Domänenname: meindomain.local

Maildomäne: meinisp.de

SBS 2003 Server 5 User

Mailadresse meinname@meinisp.de

 

1. Die Mails beim Provider hohle ich per POP Connector ab und leite diese an den Benutzer "Mail". Die Regel in den Empfängerrichtlinien habe ich definiert, die Mails werden an den Benutzer Mail weitergeleitet. Soweit sogut

 

2. Die Posteingang des Benutzers "Mail" habe ich für alle Benutzer der Domäne freigeben. Alle Benutzer können auf den Ordner zugreifen.

 

3. Alle Benutzer der Domäne versenden über die Mailadresse meinname@meinisp.de mails. das klappt noch nicht....

 

Funktioniert das so wie ich es hier beschriebe habe?

 

mfg

 

Bruno

Share this post


Link to post

Hi.

 

Zu 2) Ich würde die Mails an einen öffentlichen Ordner leiten, der Zugriff ist dann bequemer und einfacher (allerdings sehen die User dann nicht mehr, ob das Mail gelesen wurde oder nicht).

 

Zu 3) Was klappt da nicht ? Hast du eine eigene Domäne oder versendest du wie beschrieben z.B. als user@t-online.de - dann mußt du nämlich deinen virtuellen SMTP Server einrichten wie hier beschrieben - http://www.mcseboard.de/showthread.php?postid=160483#post160483

 

LG Günther

Share this post


Link to post

Das Versenden klappt, aber: dann kann ich nur als ein Benutzer unter der Mailadresse meinname@meinisp.de versenden. wenn ich versuche bei einem anderen Benutzer die gleiche Adresse einzurichten, dann erscheint eine Fehlermeldung, das die Adresse bereits vorhanden ist.

 

Ziel wäre, das alle Benutzer unter der gleichen Adresse ihre Mails versenden und alle Zugriff auf den Posteingang haben. (was auch klappt)

 

mfg

 

Bruno

Share this post


Link to post

Hi Bruno.

 

Ist schon klar - im Exchange muß jeder User eine eindeutige E-Mail Adresse haben.

 

Abhilfe dür deinen Fall. Bei dem gemeinsamen Postfach gibts du allen Usern die Berechtigung "Send As".

 

Die Benutzer können können dann beim Versenden im "Von:" Feld die E-Mail Adresse des gemeinsamen Postfaches auswählen und im Auftrag von diesem User (E-Mail Adresse) senden.

 

Und wenn du es ganz gut mit deinen Usern meinst, erstellst du dafür ein eigenes Formular, in dem schon die Absenderadresse im "Von:" Feld eingetragen ist.

 

LG Günther

Share this post


Link to post

Ich habe beim Benutzer "Mail" (empfängt alle Mails) versucht, den Benutzern das Recht "senden als" zuzuteilen.

 

unter: exchange - erweitert, postfachberechtigungen..., gibt es die option senden als nicht!

 

es gibt:

- postfachspeicher löschen

- leseberechtigung

- änderungsberechtigung

- in besitzt nehmen

- vollständiger postzugriff

- zugeordnetes externes postfach

- spezielle berechtigungen

 

wo ist senden als?

Share this post


Link to post

Hi.

 

Sorry, hab ich mich falsch ausgedrückt.

 

AD -> SammelmailUser -> Eigenschaften -> Exchange - Allgemein -> Zustelloptionen -> Im Auftrag senden -> und da die User hinzufügen.

 

LG Günther

Share this post


Link to post

puh, hatte schon angst, im ad sei was defekt.

vielen dank für die schnelle antwort und noch ein schönes wochendende.

 

mfg

 

Bruno

Share this post


Link to post

Hallo Guenther

 

nun habe ich nur noch ein problem.

zuerst einmal was alles funktioniert:

- ich kann mails empfanen, werden an den user "mail" gesandt.

- ich kann mails als user "mail" versenden

- ich kann als anderer user auf das postfach des users "mail" zugreifen

- ich kann als user xy mails im namen von user "mial" versenden

 

und hier beginnt das problem:

ich kann zwar die mails von einem anderen benutzer aus senden, diese werden jedoch nicht als user "mail" gesandt sondern als der tatzächliche benutzer. (als user "mail klappt es prima) die mails werden, so wie es aussieht nicht wirklich in dessen nahmen gesandt.

 

was kann ich da noch machen?

 

mfg

Share this post


Link to post

Hi.

 

Sendest du die Mails auch im Auftrag VON:

 

Outlook -> Neue Nachricht -> Ansicht "Von-Feld" anhaken und dann bei "Von-Feld" den User eingeben, in dessen Auftrag du senden darfst.

 

LG Günther

Share this post


Link to post

Hallo Günter,

 

Im Auftrag senden von klappt, nur: wenn ich so ein Mail versende, wird trozdem mit dem anderen benutzer gesandt. Folgende Fehlermeldung bekomme ich:

Folgende Empfänger konnten nicht erreicht werden:

 

'empfaenger@freesurf.ch' am 23.06.2004 09:24

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.

<meinedomain.local #5.5.0 smtp;553 <testbenutzer@meinedomain.local> unable to verify address>

 

Wenn ich als "Mail" Benutzer sende, klappt es tip top.

Share this post


Link to post

Hi.

 

<testbenutzer@meinedomain.local>

 

Du hast anscheinend deinem Testbentuzer keine öffentlche SMTP Adresse gegeben bzw. diese nicht als Hauptadresse festgelegt, und somit sperrt dein Provider den Versand.

 

LG Günther

Share this post


Link to post

Konnte das Problem selber lösen, die Empfängerrichtlinie war falsch:

anstelle der Domain war die gesamte Mailadresse eingetragen.

 

mfg

 

Bruno

Share this post


Link to post

Wie bringe ich Exchange dazu, die mails welche per POP Connector abhole in einen Öffentlichen Ordner abzulegen?

und wenn ich im auftrag von sende, sehe ich das beim empfänger, useryx@meineisp.de im auftrag von ..... kann ich das abschalten?

 

Bruno

Share this post


Link to post

Nun habe ich das mit dem öffentlichen Ordner auch raus, aber es funktioniert noch nicht alles so, wie ich es gerne hätte. Ich lasse heute Abend einmal alles Revue passieren, vielleicht komme ich selber auf die Lösung.

 

Bruno

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...