Jump to content

<net use lpt1:> unter XP


kühni
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo miteinander!

 

In meinem Praktikum wurde in einer WINNT-Domäne auf XP-Clients umgestellt. Da in der Firma eigene Programme (D-Base) benutzt werden, müssen User Netzwerkdrucker an LPT1 umleiten(Drucken aus DOS). Unter NT war das kein Problem

<net use LPT1: \\druckserver\druckerfreigabe /persistent:yes>

 

Unter XP können normale Benutzer dies vorerst nicht.

 

Lösung:

Um Benutzern die Umleitung von LPT1 zu ermöglichen, deaktiviert man im Gerätemanager die LPT1-Schnittstelle:

 

-Starten des Gerätemanagers (z.B. in Systemsteuerung - Verwaltung - Computerverwaltung).

 

-Öffnen <Anschlüsse> und die <Eigenschaften> von <LPT1> anzeigen.

 

-Reiter <Allgemein> Drop-Down-liste <Geräteverwendung> die Option "Gerät nicht verwenden (deaktivieren)" einstellen.

 

Dadurch wird LPT1 von Windows 2000/XP als logischer Port und nicht mehr als physikalischer Port erkannt - und damit kann jeder Benutzer den Umleitungsbefehl absetzen.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...