Jump to content
Sign in to follow this  
christian1

ISA SRV: Richtlinien zeigen keine Wirkung

Recommended Posts

Hallo,

 

habe mal wieder ne Frage für meine schöne TESTUMGEBUNG (Es brennt also nicht :) )

 

Zur Umgebung:

 

SBS2003: DC, DHCP, DNS, Exchange

WK2Srv: ISA (da SBS natürlich kein DC)

ISDN Router

XP und W2K Clients

 

Nun zur Frage:

 

Ich habe beim ISA mal eine Richtlinie erstellt, die eine Seite sperren soll. Diese soll für einen Benutzer gelten (also alles ganz klein ;) ) Wenn die Seite verlangt wird, wird auf google umgeleitet. Hat alles hervorragend geklappt. Beim W2K Client mit diesem Benutzer angemeldet (Benutzerrechte) "Automatische Sucher der Einstellungen" angehakt. Jetzt müsste er doch über den Proxy gehen, oder? Auf jeden Fall kann der User trotzdem problemlos auf die Seite zugreifen.

 

Als Gateway ist nach wie vor der Router eingetragen. DNS wie oben beschrieben über den SBS.

Die Einstellungen im IE haben doch gegenüber dem Gateway Vorang, oder?

 

Muss der ISA wie der DHCP autorisiert werden o.ä.

 

Besten Dank für die Mühe im voraus!

 

Gruß Christian

Share this post


Link to post

Hallo,

 

hatte ich eben grad getan. Ergebnis: Alle Seiten sind gesperrt :suspect: Sehr seltsam. Schaue aber gleich nach.

 

Muss ich den Clients bei der automatischen Suche erst auf Sprünge helfen :confused:

 

EDIT: Hab auch grad festgestellt, daß die Möhre mit SP 3 und IE 5 rumgurkt :cry: *peinlich*

 

Werde erstmal deinen Link abarbeiten und die Kiste aktualisieren *räusper*

Share this post


Link to post

So, habe den Link abgearbeitet und dazu noch das hier bekommen http://www.msisafaq.de/Anleitungen/Installation/wpad.htm

 

Habe die Einstellungen alle vorgenommen, doch leider funzt es nicht. Die automatische Einstellung zeigt keine Wirkung. NSlookup is ok usw. Mir gehen leider die Ideen aus.

 

Übrigens scheint der veraltete Stand kein Problem zu sein.

 

Gruß Christian

Share this post


Link to post
Die automatische Einstellung zeigt keine Wirkung

Bitte spezifiziere die "Keine Wirkung" genauer.

 

Und den habe ich auch nicht verstanden:

Übrigens scheint der veraltete Stand kein Problem zu sein

 

grizzly999

Share this post


Link to post

Morgen,

 

mit "Keine Wirkung" meine ich, daß die Richtlinien nicht wirken. Der Testuser kann problemlos auf die gesperrte Seite zugreifen. Trage ich den Proxy "zu Fuß" im iE ein, geht es einwandfrei.

 

Mit dem veraltetet Stand meinte ich SP und IE Version.

 

Die Sache hapert nur noch an der automatischen Suche der Einstellungen. Ich habe die beiden Links von oben bis unten abgearbeitet. Leider ohne Erfolg. Ich werde das heute Abend aber nochmal durchforsten. Vielleicht hab ich doch was vergessen (hoffentlich).

 

 

Gruß Christian

Share this post


Link to post

Es wird also trotz Häkchen nichts im IE eingetragen.

 

Deinstalliere mal den FW Client, sorge danach, dass das Proxy-Feld im IE leer ist, und installiere ihn dann neu. Dann sollte es klappen.

Der IE wird bei der automatischen Suche nur beim ersten Einrichten eingetragen und das wars dann. Änderungen übernimmt er später auch nicht, nur bei Neuinstallieren des Clients :( . Deshalb nutze ich auch nicht dieses Feature zum Verteilen eines Proxy, sondern Gruppenrichtlinien.

 

 

grizzly999

Share this post


Link to post

Ich vergaß mitzuteilen, daß der ISA nur im Cachemodus installiert ist. Daher entfällt der FW-Client.

 

Ich hab noch nicht den 6er IE drauf. Wenn ich ihn aktualisiere, werden dann die Einträge aktualisiert :confused:

Share this post


Link to post

Nur im Cache-Modus. Wieso dan ein Firewall-Client?

 

Mach den Proxy Eintrag von Hand oder per GPO, das ist das einfachste und sicherste. Dann sollte es auch mit der Regel klappen.

 

 

grizzly999

Share this post


Link to post

Besten Dank für die Hilfe. Über ne GPO werde ich es mal versuchen.

 

Mit der FW: Wieso meintest du ein ein FW-Client wäre da :confused: Wahrscheinlich wegen der Links :suspect:

 

Naja, ich werde am WE noch weiter testen. Wenn ich nochmal ein Problem habe, kann euch ja hoffentlich nochmal nerven :rolleyes:

 

Ich bin immer für "learning by doing". Erst wenn es nicht mehr geht mal Fragen :cool:

 

Gruß Christian

 

Nice Weekend!

Share this post


Link to post

Hi Cristian1

 

Die schritte, die im MS Artikel beschrieben sind, wie man das File im DNS und dem DHCP konfiguriert, habe ich in meiner alten Bude mal versucht, leider erfolglos.

 

Habe dann über ein Loginscript (.VBS) die Proxy settings direkt in die Registry eingtragen, da es noch keine AD Domain war.

 

Allerdins würde ich sagen, dass Grizzly mit der GPO Variante genau ins Schwarze trifft und am einfachsten ist, da du aber kein AD verwendest.........

 

P.S.: Leider habe ich das Script verloren (oder besser, nicht aufbewahrt), welches direkt und ohne eine Bestätigungsmaske in die Registry schreibt.....

Aber vielleicht hilft´s den Ort in der Registry zu wissen:

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings

 

Wert:

ProxyServer -> Mein Proxy:8080

 

Gruss

Share this post


Link to post

Hallo,

 

so, dank eurer Hilfe funzt es nun. Habe wie von Grizzly999 vorgeschlagen das Ganze über eine Richtlinie durchgedrückt.

 

Funzt einwandfrei.

 

Vielen Dank für eure Hilfe! :)

 

mal sehen was OWA noch so für Probs mit sich bringt :shock: :suspect:

 

Grüße aus der Schwalm

Christian

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...