Jump to content

External connection to Exchange 2016 (owa) fails


Recommended Posts

Hi all,

 

I am trying to built up the external acces to our Exchange 2016 server but I am receiving the error below.

 

spacer.png

 

I have checked port 443 to be open and set an external virtual directory to https://department.company.de/owa. I also tried setting the virtual directory to https://domain.de/owa but this did also not work (domain.de != company.de). The internal access is working fine. I have not requested a certificate yet because I am not sure which virtual directory to put in there. I also checked Autodiscover at the hosting provider and in the DNS.

 

I have the feeling that I have overlooked something but currently I have no starting point.

 

Any help is appreciated.

 

Link to post

Darf auch gern deutsch sein. Funktioniert der interne Zugriff auf owa denn?

kann natürlich mit deinem anderen Problem zusammenhängen.

 

im Zweifel neuen Exchange installieren, Postfächer und konfig migrieren.

Edited by NorbertFe
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...