Jump to content

WIFI Einstellungen werden dupliziert


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Zusammen,

 

ich habe ein merkwürdiges Problem und würde dies gerne schildern:

 

Basis: Netzwerk mit einem Windows Server und 16 Clientcomputern, alles Laptops welche über Wifi mit dem Server Verbinden. Die IP der Laptops wird über DHCP Server vergeben, die DNS Server sind jedem Laptop vorgegeben, einmal der Server selbst und einmal der DHCP Router.

 

Problem: Innerhalb des Netzwerkes keins. Wenn allerdings die Laptops im jeweiligen Privathaushalt der Mitarbeiter ins Wlan gehen, dann duplizieren einige die Einstellungen aus dem Büro, heißt auf einmal suchen Sie im privaten Wlan die DNS Server, welche sie natürlich nicht finden und somit kein Internet haben.

 

Bisher versucht: Die Mitarbeiter haben dann den Laptop im Heimnetz via Kabel angeschlossen und ich habe via Teamviewer die Einstellungen auf Automatik für Ihr Heim Wifi zurück gesetzt. Funktioniert. War der Laptop aber einmal wieder im Büro, wird beim nächsten Heimnetzwerk wieder

die Büro DNS Server gesucht. Bei einem Laptop habe ich nun zu Testzwecken sowohl im Büro als auch im Heimnetzwerk alles manuell belegt, IP, DNS Server und Gateway. So funktioniert es, aber ich kann ja nicht jedem Mitarbeiter sein Heimnetz programmieren, außerdem haben die im Urlaub ja

auch mal ein anderes Netzwerk. Dieses Phänomen tritt nicht bei allen Geräten auf, bei meinem eigenen z.B, nicht. 

 

Fragestellung: Wieso übernehmen einige Laptops die Netzwerkeinstellungen aus dem Büro auch für das Heimnetz? Obwohl die vorgegebenen Einstellungen auf Automatisch stehen? Gibt es hier ggf. bereits Erfahrungswerte?

 

Danke für eine Antwort, schöne Grüße.

Edited by farthed
Rechtschreibung
Link to post

Hallo,

ich würde auf dem Client mit dem Kommando "ipconfig /displaydns" den DNS Cache anzeigen lassen. Mit "ipconfig /flushdns" kannst Du diesen löschen. Behebt aber nicht das eigentliche Problem.

Hier einige Ideen zur Problemfindung /-lösung:

  • haben die privaten Netzwerke die selbe Netzwerkadresse wie das Firmennetzwerk (z.B. 192.168.1.0/24)?
  • ist auf den betroffenen Laptops das private WLAN Netz als "Automatisch" eingetragen?
  • mit "ipconfig /all" mal die Netzwerkkonifiguration im privaten Netzwerk prüfen
  • mit "ipconfig /renew" die IP Konfiguration erneuen
  • ist IPv6 konfiguriert?
  • ist in den betroffenen, privaten Netzwerken DHCP konfiguriert und wird ein DNS geliefert?
Edited by winmadness
Link to post
vor 4 Minuten schrieb winmadness:

Hallo winmadness, danke für deine schnelle Antwort, hier einige Antworten die ich direkt geben kann:

  • haben die privaten Netzwerke die selbe Netzwerkadresse wie das Firmennetzwerk (z.B. 192.168.1.0/24)? Nein, die IP Struktur ist vollkommen unterschiedlich.
  • ist auf den betroffenen Laptops das private WLAN Netz als "Automatisch" eingetragen? Das private Wlan steht auf automatisch und DHCP.
  • mit "ipconfig /all" mal die Netzwerkkonifiguration im privaten Netzwerk prüfen werde ich morgen machen
  • mit "ipconfig /renew" die IP Konfiguration erneuen werde ich morgen machen
  • ist IPv6 konfiguriert? Nein, nur IPV4
  • ist in den betroffenen, privaten Netzwerken DHCP konfiguriert und wird ein DNS geliefert? Ja, es handelt sich im Fritz Boxen in den Standard Einstellungen.

 

Link to post
  • 3 weeks later...

Hallo Zusammen,

 

ich habe nun bei allen Laptops im Firmennetzwerk feste IP's vergeben und überall einen DNS Flush gemacht, Firmennetzwerk funktioniert wie gehabt ohne Probleme.

Bei einigen Laptops sind nun zusätzlich die Probleme aufgetreten, dass der Laptop im Heimnetz zwar mit dem Wlan verbindet, aber immernoch den Server aus der Firma sucht.

Ich habe nun noch einmal herum gesucht und folgendes festgestellt. 

 

In Windows 10 Einstellungen - WLAN - steht die Konfiguration auf Automatisch, das ist korrekt.

Wenn ich über die Adaptereigenschaften auf die Wlan Schnitstelle zugreife und die IPV4 EInstellungen öffne, dann sind dort nun auf einmal auch für das Heimnetz, die IP

Einstellungen der Firma hinterlegt, anstatt dass dort auch alles auf Automatik steht.

 

Es ist korrekt, dass die Geräte für das Firmennetzwerk sowohl über die Win 10 Einstellungen, als auch über die Adaptereinstellungen fest verdrahtet sind. Kann es hier zu Problemen kommen?

Link to post
vor 53 Minuten schrieb farthed:

Es ist korrekt, dass die Geräte für das Firmennetzwerk sowohl über die Win 10 Einstellungen, als auch über die Adaptereinstellungen fest verdrahtet sind. Kann es hier zu Problemen kommen?

Nein, dass ist nicht korrekt. Wie soll der Laptop im heimischen Netzwerk eine IP Adresse beziehen, wenn Du in den Adaptereinstellungen eine IP Adresse eingetragen hast. Damit DHCP funktioniert, musst Du auch in den WLAN Adaptereinstellung für die IPv4 Eigenschaften die beiden Optionen "IP-Adresse automatisch beziehen" und "DNS-Serveradresse automatisch beziehen" aktivieren.

  • Haha 1
Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...