Jump to content

Nach beitritt in Azure AD Cloud - keine Netzwerk Laufwerke mehr


Seppim
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Das Problem ist, wenn ich nicht zuvor manuell unter "Netzwerkkennwörter verwalten" einen Eintrag erstelle, es gar zu keiner Login Maske kommt. Es kommt gleich Verbindung gescheitert. Vermutlich wird der Azure Account zuerst genommen und da hat der Samba ein Problem und verweigert Grundsätzlich (nur eine Vermutung).

 

Unter Linux habe ich oft diesen Eintrag im log:

[2021/02/17 08:35:22.524094,  3] ../source3/lib/util_procid.c:54(pid_to_procid)
  pid_to_procid: messaging_dgm_get_unique failed: No such file or directory

Habe gegoogelt und nichts brauchbares gefunden.

Die Log Einträge bekommt man aber auch erst, wenn man den Log Level auf 3 stellt in Samba.

 

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...