Jump to content

Frage zu Routing Azure


Recommended Posts

Hallo zusammen,

 

ich habe ein Lokales Netz mit der AzureCloud verbunden. Dazu habe ich in Azure ein Vnet und in diesem Vnet 2 Subnetze das eine Subnetz ist das Gateway Subnetz, dort habe ich eine öffentliche IP und eine RouterVM hängt dort drin. Über die RouterVM stelle ich per OpenVPN eine VPN mit meinem Lokalen Netz her. 

 

In einem weiteren Vnet in Azure habe ich eine Ubuntu VM liegen. In diesem Subnetz hängt die RouterVM mit einer weiteren NIC und die Ubuntu VM drin. 

 

ICh habe in der RouterVM die Routen in das Lokale Netz und zurück eingestellt. 

 

Jetzt das komische, ich kann von der Ubuntu VM Adressen in meinem Lokalen Netz erreichen. Dazu musste ich natürlich auch eine Azure Routingtable mit Route einrichten. 

ABER von meinem lokalen Netz kann ich nichts im Azure Subnetz anpingen. Ausser die RouterVM, da kann ich alle Adressen anpgingen. 

 

 

Muss ich in Azure noch irgendein Routing einstellen, wenn was aus einem lokalen Netz kommt?

 

Danke schon mal

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...