Jump to content

Internetzugriff über Einwahl in Domäne


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute!

 

Folgendes kleines Problem:

 

Der RAS-Server verbindet sich per AVM DLS NDIS WAN mit dem Internet. Gleichzeitig wählt sich ein RAS-Client ein und bekommt so Zugriff auf die Domäne.

 

Soweit sogut - dies klappt alles.

 

Das Problem: Er soll über diese Einwahl auch die Internetverbindung nutzen. Dies funktioniert nicht (IP-Adresse wird noch aufgelöst, dann wird die Seite aber mit Zeitüberschreitung nicht geladen.).

 

Danke für Eure Hilfe.

 

Kristof Steichert

Link to comment

Hmm.. naja.. die Adressauflösung wird dein interner DNS-Server machen, ein entsprechender Eintrag wird vorhanden sein. Daher hast du damit keine Schwierigkeiten, was anscheins Probleme macht, ist deine RRAS-Konfiguration. Du mußt natürlich jetzt prüfen, ob du ins I-Net geroutet wirst, und wenn, ob die Antwort auch zurückgeroutet wird.

 

Hast Du andere Rechner, die ebenfalls als ISDN-Client sich über die DSL-Verbindung ins Internet verbienden ? Proxyserver und/oder Firewall vorhanden ? Wie erfolgt die Clientkonfiguration... DHCP? Feste Einstellung? Wie sieht diese Einstellung aus? Wenn vorhanden, übertragbar?

 

Entsprechende Protokolle könnte dir auch weiterhelfen.. z.B. von der Firewall oder vom Router.

 

Fragen über fragen, aber ohne ist es, wie ein stochern mit einem Stock im dunkeln.. ;)

 

Check das erstmal ab, bitte.

 

 

Gruß Echo

Link to comment
  • 7 months later...

Hallo zusammen,

 

genau das selbe Problem habe ich auch!

 

W2K-Client wählt sich über ISDN in W2K-Rechner ein (kein W2K-Server, sondern W2K-Prof). Der Einwahl-Rechner ist zugleich Software-Router für DSL. Dort läuft ein Proxy-Server, über den das gesamte LAN mit Internet versorgt wird.

 

Doch der eingewählte Client kann nicht mit Internet versorgt werden. Dort kommt nur eine Zeitüberschreitung. Obwohl der Proxy im IE des Client eingetragen ist!

 

Dem Client werden statische IPs zugewiesen (im Bereich 192.168.100.241 - 192.168.100.250). Der Proxy selbst ist dann 192.168.100.240. Habe dies auch im Proxy entsprechend konfiguriert.

 

Zugelassene Protokolle für die ISDN-Einwahl sind TCP/IP und Client für Microsoft-Netzwerke.

 

Hat jemand eine Idee, warum das nicht läuft?

 

Gruss,

Andi

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...