Jump to content

Empfohlene Beiträge

Wir beobachten ein seltsames Verhalten auf unseren Azure VMs. Es sieht so aus, als hätten die einzelnen Maschinen (es ist nicht auf eine bestimmte Maschine beschränkt) in unregelmäßigen Abständen "Aussetzer". Um dies zu testen, haben wir unserer Anwendung eine Timer-Logausgabe hinzugefügt, in der jede Sekunde ein Eintrag in ein Log geschrieben wird. Dort ist zu beobachten, dass auf den betroffenen Maschinen manchmal für einige Sekunden kein Eintrag geschrieben wird, dann geht es normal weiter. Das Verhalten ist reproduzierbar. Wir können Netzwerkprobleme ausschließen. Zu Testzwecken haben wir in AWS Maschinen mit der gleichen CPU/RAM-Konfiguration erstellt, bei denen das Verhalten nicht auftritt.  Unsere Anwendung läuft in einem Docker Container auf einem Ubuntu Linux. Hat jemand eine Idee, wo wir anfangen könnten?

 

Gracias.

Joe

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Anderes Thema: Wenn Ihr Docker nutzt, wieso setzt Ihr dann VMs auf und nicht gleich Container?

 

Wegen dem Problem. Einfach bei Azure anfragen. Der Betreiber sollte das besser als jeder andere Wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×