Jump to content

Empfohlene Beiträge

Hallo zusammen,

in meiner Testumgebung treibt mich das Anlegen eines Managed Service Account in den Wahnsinn.

Kurz der Reihe nach, für meine kleine Testumgebung möchte ich für einen SQL Server MSA verwenden. Auch wegen der Übung :)

New-ADServiceAccount -Name "SQLMSA"  -DNSHostName "SQL.testdomain.local" -Enabled $true 

Der Account wird ohne weitere Meldung angelegt und ist im AD unter "Managed Service Accounts".

Der Test mittels Test-AdServiceAccount wird als false bewertet mit folgender Fehlermeldung:

WARNUNG: Fehler beim Testen des verwalteten Dienstkontos "SQLMSA". Wenn es sich um ein eigenständiges Konto handelt, ist es mit einem anderen Computerobjekt in Active Directory verknüpft. Ha
ndelt es sich um ein Gruppenkonto, ist der Computer entweder nicht zur Verwendung des Kontos berechtigt, oder er unterstützt nicht alle dafür erforderlichen Kerberos-Verschlüsselungstypen. We
itere Informationen finden Sie im Betriebsprotokoll des verwalteten Dienstkontos.

 

Ich sehe den Fehler nicht! Selbst die Beispiele im Technet funktionieren nicht und laufen immer auf obigen Fehler hinaus.

Wieso ist dieser nicht mit dem omputerobjekt verknüpft?

Hat jemand einen Tip :)

 

Speer

bearbeitet von speer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hirn, Hirn, Hirn... wo warst du :D

 

Man sollte die Testroutine auf dem Zielrechner ausführen und nicht auf dem DC!!! Klar hat der keinen Zugriff da das MSA für einen anderen Server delegiert ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×