Jump to content

Empfohlene Beiträge

Also ich denke das es an der Firewall liegt, wir haben ein ähnliches setup, je nach VLAN ist mal die ASA und mal ein Cisco Router Relay und es klappt immer, auch bei VLAN Wechsel eines Clients, egal ob der Client Windows 7,8 oder 10 ist. Wobei....der VLAn Wechsel hängt bei uns dann mit einer 802.1X Authentifizuerung zusammen....wie findet der denn bei dir statt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

@zahni, deine Links habe ich gerade genauer durchforstet. Ich muss die Situation beim Kunden nochmal nachstellen damit ich schauen kann was im GIADDR Feld steht...

Mit "physischem Interface" meine ich schlicht eine NIC in VmWare im jeweiligen VLAN. Also eine "echte NIC im/pro VLAN" anstelle Relay. 

 

@NilsK, wenn ich noch Support-Tickets übrig hätte, dann gäbe es schon ein Microsoft Ticket. Aber wenn ich bei jedem Ding das mir bei MS auffällt ein Ticket aufmache, wären wir schon pleite :-)


Hallo,

 

kleiner Nachtrag, die Sophos Firewall macht im Relaying alles korrekt. Es füllt den auf 0.0.0.0 stehenden GIADDR auf seine IP im Interface. 

Dennoch kommt im Offer dann die falsche IP. Also ich muss das noch genauer untersuchen um zu erkennen wer hier den Fehler tatsächlich verursacht...

 

Sollte ich das Mal schaffen dann post ich es gleich rein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×