Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
dormi98

Migration Exchange onpremise nach hosted Exchange

Empfohlene Beiträge

Hallo zusammen!

 

Ich habe hier einen Kunden mit folgender Umgebung:

50 Mailboxen auf einem Exchange 2007

40 User mit roaming profiles (arbeiten immer wieder auf unterschiedlichen Arbeitsplätzen)

25 PCs mit Win10 und Outlook 2010

 

Exchange/Outlook wird bisher nur innerhalb des Offices verwendet. 

 

Aktuell ist die Migration vom eigenen Exchange Server zu einem hosted Exchange Anbieter geplant. 

 

Bei dem hosted Exchange Anbieter ist soweit alles vorbereitet (Mailboxen sind angelegt, Zertifikat vorhanden, autodiscover Eintrag ist extern bereits angelegt und funktioniert auch, Split DNS)

 

Die eigentliche Migration wird so ablaufen, dass ich den MX Record ändere und anschließend die Mailboxen exportiere und der Provider importiert die PST Dateien in die neuen Postfächer. 

 

Bevor das erfolgt soll allerdings ein zusätzliches Outlook Profil bei allen Usern angelegt werden, damit dann am Tag der Umstellung das Profil schon da ist. 

 

Genau hier fängt mein Problem an. 

 

Ich habe bereits einiges Versucht, aber wie ich es dreh und Wende, Autodiscover macht mir in diesem Fall immer ein Problem:

Lasse ich SCP eingeschalten, kann ich kein neues Exchange Profil hinzufügen, da Outlook sofort den internen Exchange findet und das Profil entsprechend konfiguriert. 

Deaktiviere ich SCP und setze intern einen Autodiscover Host Eintrag auf die IP des hosted Exchange Anbieters, so kann ich zwar das neue Profil einrichten, aber wird Outlook mit dem alten Profil gestartet so fragt Outlook ständig nach Username und Passwort, weil es ja trotzdem immer wieder einen Autodiscover Prozess initiert. 

 

Wie löst man dieses Problem am besten?

 

Achja ich habe es auch schon mit dem Office Customization Tool versucht, damit bin ich aber auch gescheitert. 

Bin auch gern offen für andere Ansätze. 

 

Danke schon mal für eure Inputs.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe letztendlich keine wirkliche Lösung gefunden.

Wir haben die Übergangszeit so kurz wie möglich gehalten und einfach sofort nach der MX und Autodiscover Umstellung neue Outlook-Profile angelegt. Teilweise auch einfach mit OWA gearbeitet.

 

Nicht das was ich wollte, aber hat letztendlich ganz gut funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×