Jump to content

Terminalserver Sitzungszeitlimit wird nicht angewendet


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

in meiner Domäne mit zwei DC 2012R2 und einem Terminalserver 2012R2 sollen bestimmte User bei Trennung der Remotedesktopverbindung nach 1 Minute abgemeldet werden.

Bisher hatte ich eine Terminalserver 2008R2. In den Eigenschaften des Benutzers hatte ich über den Reiter Sitzungen eingestellt, das nach 1 Minute beendte Sitzungen abgemeldet werden.

Doch seitdem ich den neuen Terminalserver 2012R2 in Betrieb habe werden diese Benutzer nicht mehr abgemeldet und die Sitzung bleibt auf dem Status getrennt stehen.

Meine Domänenfunktionsebene läuft im Modus 2008R2.

Wo könnte sich hier der Fehler eingeschlichen haben?

 

Danke für Eure Hinweise

Link to comment

Moin,

 

bei RDS 2012 R2 gibt es keine benutzerabhängigen Parameter für Session Timeout mehr; die Eigenschaften aus dem AD Benutzer werden ignoriert.

Die Werte für Session Timeout und Verhalten werden in Eigenschaften der Sammlung auf dem Connection Broker definiert. Gibt es keinen Broker, muss man zu GPO greifen.

Edited by Dunkelmann
Link to comment

Hallo Dunkelmann,

 

ich dachte mir das fast. Habe eine GPO geschrieben Richtilinie für Benutzer. Dort die entsprechende Gruppe aufgenommen und mit der OU wo der Terminalserver drin ist verknüpft. In der Richtlinie das Session Timeout auf 1 Minute gesetzt. In den Gruppenrichtlinienergebnissen wird mir aber nicht angezeigt das diese GPO auf den TS angewendet wird.  

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...