Jump to content

Windows Netz mit DSL Zugang


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe folgendes Problem. Ich betreibe einen W2K Server (feste IP 192.168.0.2).

An diesem hängen 3 Clients, welche Ihre IP dynamisch vom eingerichteten DHCP Server beziehen. Das funktioniert super.

Um allen einen WAN Zugang zu ermöglichen, hängen alle Geräte an einem DSL Router von Netgear (RO318 mit der IP 192.168.0.1) mit integriertem Switch.

Nun wollte ich eigentlich folgendes realisieren:

Auf dem W2K Server läuft DNS, DHCP usw. Alle Clients sollten ihre Anfragen erst einmal an den DNS auf 192.168.0.2 stellen. Wenn dieser diese nicht beantworten kann sollte im WAN nachgefragt werden.Dazu hab ich folgendes eingestellt.

Der Server bekommt folgende TCP/IP Einstellungen:

IP Adresse: 192.168.0.2

Subnetmask: 255.255.255.0

Default Gateway: 192.168.0.1

DNS Server: 192.168.0.1

 

Den Clients wird per DHCP folgendes übermittelt:

Default Gateway: 192.168.0.1

DHCP Server: 192.168.0.2

DNS: 192.168.0.2

 

Leider ist es den Clients mit diesen Einstellungen nicht möglich eine Verbindung zum Internet herzustellen. Stelle ich den DNS Server im DHCP auf 192.168.0.1 dann funktioniert es. Nur dauert das Logon ca. 5 Minuten, und die Netzwerktraffic lässt sehr zu wünschen übrig. Wie gesagt sollte als DNS ja auch der interne Server befragt werden.

Ich vermute eine fehlerhafte oder fehlende DNS Konfiguration.

Aber vielleicht liege ich auch komplett falsch. Ich hab jetzt 3 Nächte lang probiert, und bin am Ende (im wahrsten Sinne des Wortes)

Vielleicht hat jemand selbst schon einmal eine solche Konfiguration aufgesetzt. Ich würde mich jedenfalls über ein paar Tips sehr freuen.

 

Vielen Dank schon jetzt

Helmut

Link to comment

Hallo,

ich habe (hatte) größtenteils das gleiche Problem. Am einfachsten ist es alle festen Einstellungen(TCP/iP und Dns) zu au deaktivieren beim Server und den Clients. Dieses Verfahren hat nur einen Nachteil, die Gruppenrichtlinien werden nicht mehr von den Clients übernommen. Um das zu erreichen, muss man nämlich den Server als ersten DNS eintragen. Dann geht aber das Internet nicht mehr. Alle Versuche dies jetzt gleichzeitig zuzulassen, wie z.B weitere DNS eintargen, sind leider gescheitert.

 

Hoffentlich weiß hier noch jemand Rat, ich kann auch bald nicht mehr

Link to comment

Ich hab es gefunden.

Ich hab auf dem DNS Server die Forward Lookup Zone "." gelöscht. Anschliessend mit der rechten Maustaste auf den Server - dann Eigenschaften. Dann auf dem Reiter Weiterleitungen das Flag für Weiterleitungen aktivieren setzen, und die gewünschte IP eingeben.

Nun funktioniert es genau so wie ich es mir schon seit 3 Tagen vorgestellt hab.

 

Gruss und danke für Deinen Beitrag.

Helmut

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...