Jump to content

hilfe! netzwerkkarte #2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

:confused: habe meine netzwerkkarte (dummerweise ohne zuvor aus der hardwarekonfiguration zu entfernen) aus dem rechner genommen und später wieder in einen anderen slot reingesteckt.... ****** erkennt dieselbe netzwerkkarte nun als eine 2. obwohl es keine 1. gibt.

dummerweise habe ich einen "server-rechner" mit verbindungsfreigabe der ja dann logischerweise die netzwerkennungsnummer 192.168.x.1 braucht... da diese IP aber schon der nichtmehrvorhandenen netzwerkkarte 1 zugeteilt war hat er natürlich erstmal geschimpft, aber es zugelassen... nur funktioniert die internetverbindungsfreigabe nun nicht mehr :cry:

 

wer hat rat?

 

mfg mari

Link to comment

Hallo,

 

das Verhalten ist hier beschrieben:

 

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q269155&

 

Die Lösung aus dem Beitrag:

 

-Click Start, click Run, type cmd.exe, and then press ENTER.

 

-Type set devmgr_show_nonpresent_devices=1, and then press ENTER.

 

-Type Start DEVMGMT.MSC, and then press ENTER.

 

-Click View, and then click Show Hidden Devices.

 

-Expand the Network Adapters tree.

 

-Right-click the dimmed network adapter, and then click Uninstall.

 

Das kommt öfters vor, gerade auch beim Wechseln defekter Netzwerkkarten,

hth

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...