Jump to content

Nach Server Absturz "550 no such user here" - keine externen Emails mehr


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

wir haben einen SBS 2008 im Einsatz.
Wir hatten am Samstag einen Server-Absturz (ist eingefroren gewesen und wurde neu gestartet). Seit diesem Zeitpunkt gehen bei uns keine externen Emails mehr, sprich ich kann keine externen Emails mehr empfangen.
An externe senden geht, intern senden geht.

Schickt uns jemand eine Emai, kommt bei ihm der Fehler:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. The following addresses failed:

<info@domain.de>

SMTP error from remote server after RCPT command:
host remote.domain.de[iP-Adresse des Servers (fest)]:
550 No such user here


Wir benutzen bei 1&1 einen A-record eintrag.
Ich habe aber nichts verändert, daher sollte hier nichts falsch sein.
Zudem gibt unser Server ja einen Fehler zurück.
Er kann anscheinend der Email-Adresse keinen User zuordnen, oder?

Weiß nicht mehr wo ich noch suchen soll?
Jemand einen Vorschlag?

Wäre super!

Grüße,
Julian
 
Link to comment

ja, es existieren noch alle Adressen und User.

Intern geht auch noch alles.

Wir benutzen ein Sicherungssystem "Livedrive" welches einen eigenen Dienst startet, dieser Dienst ist zwar gestartet, doch das Programm ging auch nicht mehr.

Habe den Server nochmals neu gestartet heute morgen, Problem bleibt.

 

Grund des Abturzes war das Sicherungsprogramm (dieses ist nun deinstalliert).

Link to comment

Ich habe alle Antivirus Programme deinstalliert und Firewalls sogar mal deaktiviert.

Ich habe im Exchange unter "serverkonfiguration / Hub-Transporte / Empfangskonnektoren / internet receive Empfangskonnektor ... Protokollierungsgrad ausführlich" angeglickt... stimmt das?
 

Sind die Protokolle dann unter:

C:\Program Files\Microsoft\Exchange Server\TransportRoles\Logs\ProtocolLog\SmtpReceive

 

Denn da sind keine Protokolle drin (nur drei alte).

Wie kann ich sehen, ob die beim Exchange ankommt?

Sorry für de dumme Frage...

Link to comment

Moin,

 

wenn Du mehr Empfangsconnectoren hast, dann bei allen aktivieren.

 

Und ja, das ist der richtige Ort. Wenn da keine Dateien erscheinen, dann kommt nichts auf Exchange an. Du kannst das ja intern mal mit einem TELNET auf die IP des Exchange-Servers testen.

 

Laufen alle Dienste, die den Starttyp "Automatisch" haben?

Link to comment

Die laufen alle, telnet mach ich nachher!

 

Ich habe nun per Pop3 connector Emails herunterzuladen:

 

Bei der Zustellung der E-Mail an Emailadresse@email.de auf dem SMTP-Server "localhost" ist ein Fehler aufgetreten. Der Fehlercode war "0x800ccc69". Vergewissern Sie sich, dass das Postfach vorhanden ist und die Exchange-Empfangsconnectors ordnungsgemäß konfiguriert sind.

 

Da scheint irgendetwas grundlegend zerschossen zu sein, weil nichts mehr zugestellt werden kann...

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...