Jump to content

Clipper-Programm startet nicht!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Tag miteinander

 

Ich habe eine uralte Clipper Appliakation, für welche keine Unterstützung mehr vorhanden ist. Leider lässt sich diese unter Windows 2000 nicht starten. D.h. wenn das Programm aufgerufen wird, erscheint gleich wieder das Prompt, ohne eine Meldung.

 

Wer hat eine Idee, wie sich das Prolem lösen liesse?

 

Herzlichen Dank!

Jean-Pierre

Link to comment
  • 1 month later...

Als alter Clipper-Programmierer hatte ich das Problem auch. Es liegt nicht etwa am Betriebssystem sondern an der Geschwindigkeit der Rechner. Wenn man beim Start eines alten Dos-Programmes das Start-Fenster offen lässt, sieht man auch, daß er einen Runtime-Error bringt.

 

Abhilfe schaffen kann man da aber meines Wissens nur programmseitig :o . Bei Clipper gibt es da eine Objekt-Datei, die man beim Compilieren einbinden kann "__wait.obj"

 

Viel Erfolg.... :wink2:

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...