Jump to content

Favoritenaufruf auf Terminal Server schlägt fehl


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

ich habe hier ein seltsames Problem für das ich bereits eine Lösung - eher einen unschönen Workaround - gefunden habe, aber die Ursache ist mir völlig schleierhaft.

Problem:

Wenn ich als normaler Benutzer auf einem Terminal Server (RDS) unter W2K8 R2 den Internet Explorer starte und einen der Favoriten anklicken, dann öffnet sich eine neue Registerkarte und bleibt weiß. Die aufgerufene Seite erscheint niemals.

 

Workaround:

ich nehme die Seite in die "Vertrauenswürdigen Seiten" auf. Der Favorit funktioniert tadellos.

 

Somit ist nun erst einmal für mich klar, daß es irgendwo an den Zoneneinstellungen oder Berechtigungen hakt.

Die "verstärkte Sicherheitskonfiguration für IE" sind für normale Benutzer "Aus". ("Ein" hat auch nichts geändert)

An übergeordneten Gruppenrichtlinien kann es nicht liegen, denn ich habe die Vererbung testweise mal abgeschalten und direkt auf der Terminal Server OU liegen keine GPOs mit Internet Explorer Settings.

 

Momentan bin ich ziemlich ratlos. Zumal die "dicke Tante" im Internet dazu auch nichts weiß.

Wo sehe ich gerade den Wald vor lauter Bäumen nicht?

 

Danke vorab

4077

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...