Jump to content
Sign in to follow this  
Cinekreis

weder LAN noch WLAN funktionieren

Recommended Posts

Mein dritter Versuch....

 

Ich habe mir gerade einen Yakumo WLAN USB Adapter zugelegt.

 

Die Idee war: Mir dem Toshiba Laptop mit integrierter WIFI 811b/g Mini PCI Karte über den DSL-Anschluß des Desktop "schnurlos" ins Internet. So viel zur Theorie.

 

Habe alle Treiber upgedatet und verschiedene Varianten mit Netzwerkbrücke und fester IP ausprobiert. Beide WLAN Adapter laufen im ADHoc only modus. Und beiden finden sich nicht.

 

Daraufhin habe ich mein altes LAN-Kabel in den Laptop gesteckt um auch dort die Treiber upzudaten. Verschiedene IP-Adressen, gleiche Subnet, gleiches MSHEIMNETZ, verschiedene Namen... nichts. Dann mit der Netzwerkbrücke ging es aber, der Desktop trennt immer wieder die Verbindung, obwohl die Steuerung der Verbindung und die Trennung im Leerlauf da FLAT standardmäßig deaktiviert sind.

 

Also hier die IPCONFIG:

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

>ipconfig /all

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : Desktop

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter Netzwerkbrücke (Netzwerkbrücke) 2:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : MAC-Brückenminiport

Physikalische Adresse . . . . . . : 02-0B-6A-08-A9-25

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse (Autokonfig.). . . . . : 169.254.159.191

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . :

 

Ethernetadapter Drahtlose Netzwerkverbindung:

 

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : IEEE 802.11b Wireless LAN USB Card (

R) #4

Physikalische Adresse . . . . . . : 00-90-96-49-50-55

 

PPP-Adapter T-Online:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 217.231.158.79

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 217.231.158.79

DNS-Server. . . . . . . . . . . . : 217.5.100.1

194.25.2.129

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

Windows-IP-Konfiguration Laptop

 

Hostname. . . . . . . . . . . . . : Toshiba

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Gemischt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter Netzwerkbrücke (Netzwerkbrücke) 3:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : MAC-Brückenminiport

Physikalische Adresse . . . . . . : 02-08-0D-B4-D8-07

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse (Autokonfig.). . . . . : 169.254.14.129

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . :

 

 

Vielen Dank für jegliche Hilfe...

 

M. Schröder

Share this post


Link to post

also, wenn ich es richtig verstehe hast du nun ein notebook mit integrierter Wlan karte. Dazu hast dir nun einen Accesspoint geholt oder was nun? Was ist dieses Yakumo WLAN USB Adapter ??

 

Wenn es sich um einen Accesspoint handelt der an deinem Lan angeschlossen ist, benötigst du lediglich den Adhoc modus, und du musst dann einfach dein Notebook auf das netz konfigurieren. also ob es ein normales endgerät im LAN ist.

 

Gruß

 

BJW

Share this post


Link to post

Also der WLAN USB Adapter ist keine AcessPoint sondern nur ein "USB Netzwerk-Adapter". Laut dem freundlichen Verkäufer *grmpf* brauche ich für die Vernetzung von ZWEI PC´s keinen Accesspoint!!!

 

Danke M.Schröder

Share this post


Link to post

huch, also ist das einfach eine externe netzwerkkarte über usb, wo du dein normales LAN kabel einsteckst und dieses zum HUB/Switch geht?

 

Dann frag ich mich wo du nun "wireless/schnurlos" surfen kannst? :-)

 

Gruß

 

BJW

Share this post


Link to post

Nein, der WLAN USB Adapter ist eine WLAN-Karte die VIa USB an den Rechner angeschlossen wird. Ich habe jetzt also drei Netzwerkkarten A: SIS LAN (auf dem Board): verbunden mit DSL, B: Realtek LAN PCI Karte: normales Kabel-Lan; C: USB WLAN 811b: Wireless Lan Adapter

Share this post


Link to post

ok, aber für mich stellt sich noch die frage, wo diese Wireless Karte sich wireless verbinden soll, wenn du sagst das du schon was im AdHoc Modus versucht hast, dann muss es ja irgendwo noch eine Wireless karte geben....

 

Du sagtest: " Mir dem Toshiba Laptop mit integrierter WIFI 811b/g Mini PCI Karte "

 

also hast du ja eine Wlan karte bei dir im lappi drinne, wenn das so stimmt, schliess die USB Wireless karte an deinem Desktop an. Stell dort die Adhoc verbindung her mit deiner intergrierten Wireless karte im Lappi.

 

danach musst du lediglich die Wireless karte (USB) an deinem Desktop für das Internet freigeben.

 

Bei WinXP "Gemeinsame Internet freigabe"

 

 

Viel Glück

 

Ich hoffe ich habs gecheckt :p

 

Gruß

 

BJW

Share this post


Link to post

Ja, genauso ist es, aber das Problem bleibt: die Konfiguration habe ich gemacht wie Du sie beschrieben hast... aber beide WIFI´s melden "Keine drahtlosen Netzwerke vorhanden"...

 

verfl......t

 

Gruß Manuel

Share this post


Link to post

gut wir sind einen schritt weiter, bzw. ich :)

 

ok, also stell mal zum test beide wlan adapter auf 192.168.1.1 und die andere auf 192.168.1.2. dann stell keine security ein. vergess nicht, beide brauchen die gleiche ssid.

Share this post


Link to post

also die ssid ist die kennung für die wlan karten, wenn sich z.b. 2 wlan karten im netz treffen, dann fragt die eine "hey meine ssid ist hugo, wenn die andere sagt, tja bei mir ist die ist die ssid wolfgang, dann kommt kein treffen zustande.

 

dieses nu mal einfach erklärt.

 

du benutzt xp. also geh wie folgt vor:

 

Geh auf Netzwerkverbindungen dann auf deine Wlan karte (egal welche, für beide das gleiche prinzip). rechte maustate dann auf eigenschaften.

 

dann zweites feld "drahtlose Netzwerke" dann steht unten "hinzufügen" drauf klicken und dann die ssid eintragen, nimm z.b. hugo

 

unter datenverschlüsselung steht WEP, stell erstmal bitte auf deaktiviert. dann unten das häckchen setzen das es Adhoc modus ist. dann unten auf ok und das wars.

 

dieses machst du an dem anderen pc auch, gleiche ssid auf deaktiviert und adhoc anklicken.

 

Viel Glück.

 

achja! vergess nicht die IP adressen einzustellen!! :-)

 

Gruß

 

BJW

Share this post


Link to post

SUPER!!! Erste Erfolge... also ich habe jetzt ein Netzwerk (HUGO) und beide sind mit hervorragender Signalstärke verbunden...

Der Teil mit dem Hugo war mir neu!

 

Dieses war der erste Teil. Vielen Dank schonmal.. *freu!!!*

 

Aber jetzt noch mal eine Frage wegen sicherheit (WEB) und wie kann ich den Rechner jetzt so konfigurieren das die Internetverbindung freigegeben wird?

Share this post


Link to post

suppi! :-)

 

gut das mit dem hugo kannste ja noch changen hehe.

 

also mit wep ist gemeint, das du zwischen der ADHOC verbindung verschlüsselt die connetion aufbaust. Der sogenannte Wep key besteht meistens aus einem 64 oder 128bit key, den du dann auch im Menü eintragen kannst.

 

Es ist sinnvoll diesen zu setzten, wegen Sicherheit. Wenn du dieses machst, vergiss net, der Wep key muss auf beiden gleich sein!

 

so ok, freigabe für das inet. wie sieht das denn aus, dein Desktop rechner ist schon im internet via DSL.

 

wie hast du es realisiert? gehen über normales lan noch andere online? oder nur der desktop alleine?

 

Gruß

 

Bastian

Share this post


Link to post

Also ich habe eine Breitband-Verbindung zu T-DSL und die nutzt nur der Desktop...

 

Ich habe schon versucht die Verbindung T-DSL für andere freizugeben, aber irgendwie funzt das nicht.

Share this post


Link to post

wenn du eine dfü verbindung hast, musst du diese freigeben, stellst einfach dann die Wlan karte ein (also die usb karte). dann sollte alles funzen.

 

Gruß

 

Bastian

Share this post


Link to post

OK... der erste Teil ist klar habe die DFÜ Verbindung zu T-DSL freigegeben für die WLAN-Verbindung. Trotzdem bekomme ich auf dem Lappi keine Seite aufgebaut, immer wieder fehlermeldungen.

 

Muß ich dem Laptop noch irgendwie sagen, daß er vie "Hugo" ins Netz kommt??? Und wenn ja wie?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...