Jump to content
Sign in to follow this  
NikosP1

Hilfe!! VPN Hilfe!!

Recommended Posts

Hallo Leute,

 

habe ein Problem!

 

Ich will ein VPN einrichten!

 

Laut der Anleitung von Netgear kann ich es vergessen!

Nach denen sollte man die Software SoftNet verwenden!

 

Ich will es nämlich nur mit PPTP konfigurieren!

 

Hier ein paar Daten:

 

Der VPN Server läuft unter WinNT 4 Server (SP6) durch den

Router Netgear FVM318 VPN-Server mit PPTP.

 

Der Client: WinXP Prof. (SP1) mit PPTP.

 

LAN IP Server: 10.51.197.2

Weitere im Netz: 10.51.197.101 bis 200 sind aber nur insgesamt lokal 6 Rechner

+ 1 Netzwerk Drucker (10.51.197.20

Getaway: 10.51.197.1 (Router)

Das ganze läuft unter eine Local Domäne

DNS: 145.253.2.11 und 145.253.2.75 (Arcor)

 

Freigegebene Laufwerke sind vergeben!

 

 

Wer kann mir dabei helfen?

Also ich brauche eine Anleitung für Dummis! :wink2:

 

Gruß

Niko

:)

Share this post


Link to post

Hi Niko,

 

also als erstes bevor ich dir sage wie es geht, möchte ich dich darauf hinweisen, dass wenn es mit dem Router nicht funktioniert, frage ich mich wie es mit der Software gehen soll. Meinen den VPN Router an sich ?!

 

weil dann kannst du es auch mit einer Software nicht realisieren...

das problem habe ich auch mit meinem Linksys Router der ein Bug in Firmware hat und somit kein VPN Traffic routet.

 

Aber wenn Netgear dass sagt ok :-)

 

Wie heißt den speziell die Software von SoftNet??

 

Gruß

 

Basti

Share this post


Link to post

Hallo Basti,

 

erst mal Danke für dein Interesse.

 

Wir hatten einen Absturz mit dem NT4 Server.

Mussten es neu aufspielen und dabei sind wir auf Windows Server 2003 Standard umgestiegen!

 

Wir wollen ja nicht mit die Software von SoftNet!

 

Habe eine Verbindung hergestellt mit VPN zwischen Server und Client!

 

Wie gesagt Server ist jetzt Windows Server 2003 und die Client's sind WinXP Pro oder Windows2000 Pro.

 

Das Problem ist momentan dass man die Freigegebene Laufwerke durch VPN nicht sieht! Nicht mal der Servername!

 

Bin zwar verbunden, aber das bringt ja nichts!

 

Im Router ist der Port 1723 frei für PPTP und mein Router ist der DCHP Server.

 

Habe es auch mit festen IP probiert, funzt aber nicht!

 

Verwende auch eine DynDNS durch dyndns.org

der im Router eingestellt ist.

 

Hast Du eine Lösung für das Problem? :confused:

 

Würde mich sehr freuen über eine Lösung!

 

 

:)

Gruß

 

Nikos

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...