Jump to content
Sign in to follow this  
neelix

nicht genügend serverpeicher

Recommended Posts

hi @all,

 

ich hab da folgendes problem:

 

wenn ich in unserm büro-lan von einem worksation auf die freigabe eines anderen workstation zugreifen möchte, bekomme ich die meldung, das "...nicht genügend serverspeicher verfügbar". wenn ich von den workstaions auf die freigaben des servers zugreifen will, funktoiniert das problemlos. also nur beim zugriff von einer ws auf die andere ws ist (angeblich) " nicht genügend serverspeicher " vorhanden. das lan besteht aus einem w2k-adv.srv und einigen w2k und wxp workstations.

 

ich hab mich auch schon durch diese und andere foren gelesen, und hab als einzigen tip gefunden, den wert für IRPStackSize zuerhöhen. hab ich gemacht, auf allen ws und auf dem server, leider ohne erfolg. dann hab ich noch gelesen, das der wert "IRPStackSize" casesensitive sein soll? srimmt das und ist das dann so richtig geschrieben ?

 

und irgendwo hier im forum fand ich dann noch den tip, das servicepack neu zu installieren. wo soll ich das neu installieren?

auf dem server oder auf den workstations?

 

ach so, auf dem server wurde jetzt vor kurzem vertias backupexec 8.6 mit open file option installiert. kann das etwas damit zu tun haben?

 

vielen dank schon mal für eure antworten

 

neelix

Share this post


Link to post

hi @all,

 

also ich hab das problem gelöst, bzw. der fehler tritt nicht mehr auf. ich kann jetzt nur nicht genau bestimmen, was die ursache war.

 

und zwar habe ich wie in dem o.g. thread auf der xp-ws den wert "IRPStackSIze" aus der registry gelöscht. das war das eine.

 

gleichzeitig wollte ich auf dem server vertitas backup starten und musste festellen, das es sich nicht starten ließ, weil der account für die anmeldung am medienserver (was bei uns der gleiche server ist, es gibt im lan nur einen server) nicht korrekt war. die dienste von veritas backup konnte ich manuell nicht starten, also hab ich die anmeldung unter anmelden als auf "lokales systemkonto" geändert.

 

nach diesen beiden änderungen klappt alls wieder ganz hervorragend, nur leider weis ich die ursache immer noch nicht genau.

 

vielleicht ist ja ein experte für vertias backup hier und kann mir da aufklärung verschaffen.

 

ansonste danke für die hilfe

 

neelic

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...