Jump to content
Sign in to follow this  
elias

Terminalserver

Recommended Posts

habe seit einiger zeit probleme mit terminalserver unter win2000

und zwar im mischbetrieb mit 2 druckserver nt4.0 & wk2.

die drucker auf dem terminalserver verschwinden....*

muss den wts neu booten und drucker wieder einbinden.

haben kein citrix im einsatz.

was gibts zum tunen wts eventuell...

automatisches rebooten nötig.

wie gesagt sind im anfangsstadium cap. 70 clients

auf einem pro liant compaq 4 giga hs.

Share this post


Link to post

hallo Elias,

ich rede jetzt man 'ins unreine' weil ich die konkrete Problematik nicht kenne. aber anderes, was damit zusammenhaängt. vielleicht hilfts.

1: w2k und NT drucker-treiber arbeiten volkommen unterschiedlich. Sie werden auf dem server auch in unterschiedlichen Strukturen abgelegt.

Wenn du ein gemischtes system hast, ist es sinnvoll, nur einen Kombi-Treiber zu verwenden. (ich kenne das von HP und Kyocera, zum Download)

2: versuche, mit nur einem Druckserver zurechtzukommen (wir haben 1000 clients und der server langweilt sich)

3: Es sollte nur ein Protokoll geben für die Anschüsse: "Standard-IP-Anschluß" (ich glaube so heißt es).

andere Anschlüsse verwenden andere Monitore, .... Der Monitor dient dazu, dem Client via Server mitzuteilen, was für ein Problem der Drucker hat. (klappe offen, papierstau, laden letter , etc.)

der Anschluss "HP-Standard-IP-Anschluss" verewendet eine HPMON.DLL die in gewrouteten Netzen nicht funktioniert. (und den gesamten Server runter zieht)

 

Für die Installation eines Druckertreibes auf dem terminal-Server ist ein bestimmtes Procedere einzuhalten (damit nicht jeder user einen drucker istalliert) bitte nachlesen! (gibts auch threats hier)

 

ich hoffe, das hilft.

Share this post


Link to post

danke...

denk auch dasselbe, bloss wir haben 2 netze für die

drucker, das heisst er muss nochmal um die ecke routen...

combi driver hab ich nicht gewusst.

 

gruss aus der provinz (passau)

Share this post


Link to post

hallo Elias,

wenn du HP- Drucker einsetzt

und bei der Installation nur die Vorgaben anklickst, kann es nicht funktionieren, da der Standard (HPMON.DLL) in einem gerouteten Netz (meist) nicht funzt.

 

Lösung:

1: auf dem Printserver IIS Installieren

2: Als Port nicht den 'HP-Standard-TCPIP-Port' auswählen, sondern 'Standard-TCPIP-Port';

 

Dann sollte es funzen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...