Jump to content
Sign in to follow this  
Luk

Exchange 2007 + Backup Exec 12

Recommended Posts

Serverinfo:

 

- Windows Server 2008 Standard FE

- Symantec Backup Exec 12.5 Rev.2213

- Exchage 2007 SP3 Version 08.03.0213.000

 

Hallo zusammen,

 

ich stehe vor einem Problem. Wenn ich durch Backup Exec mit dem Exchange Agent und Advanced OFO eine Sicherung vom Exchange Server erstellen möchte, schlägt diese mit folgenden Informationen fehl:

 

 

Sichern- \\SERVER.peterelektro.local\Microsoft Information Store\First Storage Group

V-79-57344-891 - Backup Exec hat versucht, unter Verwendung der Auftragseinstellungen die passive Kopie der Exchange-Datenbank als Backup zu sichern. Jedoch war die passive Kopie nicht verfügbar, nachdem der Microsoft Volume Shadow Copy Service (VSS) den Snapshot ausgeführt hatte. Versuchen Sie erneut, den Auftrag auszuführen.

 

V-79-57344-65233 - AOFO: Initialisierung fehlgeschlagen: "\\SERVER.peterelektro.local\Microsoft Information Store\Second Storage Group". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).

 

Fehler im Snapshot-Provider (0xE000FED1): Beim Abfragen des Writer-Status trat ein Fehler auf.

 

Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.

 

Verfassername: Exchange Server, Verfasserkennung: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Letzter Fehler: Der VSS-Verfasser ist fehlgeschlagen, der Vorgang kann jedoch wiederholt werden (0x800423f3), Status: Stabil (1).

 

 

Die Advanced OFO steht auf "automatisch auswählen" und habe schon alle Möglichkeiten durchgetestet. Wenn der Server neu gestartet wird, dann klappt es mit dem Backup Einmalig, das Backup am nächsten Tag schlägt wieder fehl.

 

Hat jemand evtl. Ideen, woran es liegen könnte?

 

Danke

Share this post


Link to post
Share on other sites

Hallo.

 

Erstelle einmal einen eigenen Job für die Exchange Sicherung und deaktiviere AOFO. Diese Funktion wird für das Exchange Backup nicht benötigt.

 

Gibt es auch noch ein zusätzliches Backup über das SBS eigene Backup Programm?

 

LG Günther

Share this post


Link to post
Share on other sites

Hi Günther,

 

einen eigenen Job für Exchange hatte ich schon vor Wochen erstellt gehabt. Mit der ausgeschaltetn Advanced OFO habe ich ebenfalls Backups gefahren und es kamen trotzdem noch Fehler auf. Soeben den Exchange-Backupjob ohne OFO gestartet und folgende Fehler kamen:

 

 

Sichern- \\SERVER.peterelektro.local\Microsoft Information Store\First Storage Group V-79-57344-891 - Backup Exec hat versucht, unter Verwendung der Auftragseinstellungen die passive Kopie der Exchange-Datenbank als Backup zu sichern. Jedoch war die passive Kopie nicht verfügbar, nachdem der Microsoft Volume Shadow Copy Service (VSS) den Snapshot ausgeführt hatte. Versuchen Sie erneut, den Auftrag auszuführen.

 

V-79-57344-65233 - AOFO: Initialisierung fehlgeschlagen: "\\SERVER.peterelektro.local\Microsoft Information Store\Second Storage Group". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).

 

Fehler im Snapshot-Provider (0xE000FED1): Beim Abfragen des Writer-Status trat ein Fehler auf.

 

Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.

 

Verfassername: Exchange Server, Verfasserkennung: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Letzter Fehler: Der VSS-Verfasser ist fehlgeschlagen, der Vorgang kann jedoch wiederholt werden (0x800423f3), Status: Stabil (1).

 

Sichern- \\SERVER\Microsoft Information Store\First Storage Group V-79-57344-891 - Backup Exec hat versucht, unter Verwendung der Auftragseinstellungen die passive Kopie der Exchange-Datenbank als Backup zu sichern. Jedoch war die passive Kopie nicht verfügbar, nachdem der Microsoft Volume Shadow Copy Service (VSS) den Snapshot ausgeführt hatte. Versuchen Sie erneut, den Auftrag auszuführen.

 

V-79-57344-65233 - AOFO: Initialisierung fehlgeschlagen: "\\SERVER\Microsoft Information Store\Second Storage Group". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).

 

Fehler im Snapshot-Provider (0xE000FED1): Beim Abfragen des Writer-Status trat ein Fehler auf.

 

Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.

 

Verfassername: Exchange Server, Verfasserkennung: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Letzter Fehler: Der VSS-Verfasser ist fehlgeschlagen, der Vorgang kann jedoch wiederholt werden (0x800423f3), Status: Stabil (1).

 

Danke

Share this post


Link to post
Share on other sites

Habe noch folgendes versucht: Willkommen auf der Exchange-FAQ Webseite - Backup/Restore

 

Aber wenn ich den VSS-Writer für die Exchange- Datenbank per registry abstelle, dann meldet mir Symantec Backup Exec, das keine Exchange Datenbanken gefunden werden konnten.

 

Endgültiger Fehler: 0xe000fe7c - Die Datenbank wurde nicht gefunden und konnte nicht gesichert werden. Stellen Sie sicher, dass die Datenbank vorhanden und geladen ist.

Endgültige Fehlerkategorie: Ressourcenfehler

 

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-65148 <-- Dieser Link funktioniert leider nicht, wenn ich danach Google, werden ein paar verweise zur Symantec Homepage aufgelistet, aber diese werden wiederrum auf der Symantec eigenen Homepage nicht gefunden...GRRR

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...