Jump to content
Sign in to follow this  
Kruemel38

Backup Exec 2010 R3 u. W2K8 Dateien fehlen

Recommended Posts

Hallo,

 

habe hier folgendes Problem. Ich habe einen neuen BackupServer 2010 installiert und bin nun am Testen. Ich möchte unsere neuen W2K8 Server sichern, leider klappt das nicht so wie ich das möchte.

 

Also, ich mache ein Vollbackup von einem W2K8 Server. Der Job läuft erfolgreich durch, aber die Datenmenge ist viel zu klein.

Bsp. Das Windows Verzeichnis ist ca.10GB groß, aber er sichert mir nur ca. 1,2GB an Daten. Dafür ist aber der Systemstatus 11GB groß. Kann mir jemand erklären warum das so ist. Ich verstehe das nicht. Es kommt auch nirgnedwo ne Fehlermeldung. Status des Jobs ist erfolgreich. Das kann doch nicht sein.

 

Gibts da noch irgendwo nen versteckten Haken, den ich nicht kenne? Dieses Phänomen tritt auch bei unseren 2 anderen W2K8 Server auf die ich sichern möchte. Die Datenmenge passt nicht. Und es ist zu 100% Vollbackup eingestellt.

 

Ich habe keine Deduplizierung installiert.

 

Gruß

 

Thomas

Share this post


Link to post
Share on other sites

Hallo nochmals,

 

natürlich ist auch der Remoteagent auf dem entsprechenden W2K8 Server installiert. Auf einem W2K3 Server funktioniert alles einwandfrei. Vollbackup ist dort auf Vollbackup.

Share this post


Link to post
Share on other sites

Hi.

 

Also, ich mache ein Vollbackup von einem W2K8 Server

 

Versuche doch den Fehler einzugrenzen. Markiere vorerst nur einen Ordner, konfiguriere das Protokoll so, dass alle Infos mitgeschrieben werden und teste dann.

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

 

so weit war ich schon. Habe nur den system32 Ordner gesichert. Der ist eigentlich ca.3GB groß. Gesichert hat er 430MB. Das mit dem ausführlichen Protokoll muss ich noch testen. Kann das nur gerade nicht ausprobieren.

 

Er wird doch nicht die Windows Systemdateien im Systemstatus mitsichern? Der ist nämlich 15GB groß. Da kann ich ja keine einzelnen Dateien wiederherstellen, sondern nur den kompletten Systemstatus. Das wäre ja Quatsch.

Share this post


Link to post
Share on other sites

Hi.

 

Habe nur den system32 Ordner gesichert.

 

Ich würde zum Testen einen Ordner verwenden, bei dem ich mir sicher bin, dass keine Dateien im Zugriff sind.

 

Er wird doch nicht die Windows Systemdateien im Systemstatus mitsichern?

 

Was hast du den ausgewählt? Und, schau doch einmal im Handbuch bzw. in der Hilfe nach, was bei der Auswahl des Systemstatus tatsächlich gesichert wird.

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

also, habe das gerade nochmals getestet. Protokoll auf ausführlich gestellt. Wieder Vollsicherung des system32 Ordners. Im Protokoll stehen die Dateien die er gesichert hat, von diesen Dateien setzt er auch das Archivbit zurück. Hunderte andere Dateien werden nicht gesichert. Archivbit ist natürlich auch nicht zurückgesetzt.

 

Bsp. die erste Datei die er vom system32-Ordner gesichert hat ist autoexec.nt Alle anderen die eigentlich in dem Verzeichnis davor sind fehlen. Wie gesagt, es kommt auch keine Fehlermeldung, dass er was übersprungen hat. Er sagt mir Sicherung erfolgreich.

Er sichert 10 Dateien, dann fehlen wieder ein paar Dutzend, dann sichert er wieder ein paar und setzt das Archivbit zurück, usw.

 

Werde jetzt mal den Agent deinstallieren und neu aufspielen, wobei ich aber nicht glaube, dass es an dem liegt.

Share this post


Link to post
Share on other sites

So,

 

nächster Versuch. Agent neu installiert. Natürlich Server neu gestartet und dann explizit die ersten 100 Dateien im system32-Ordner als zu sichernde Dateien angeklickt. Ergebnis, 3 Dateien die voher auch schon gesichert wurden sind wieder gesichert, die anderen 97 fehlen. Status vom Backupjob erfolgreich.

Kein Fehler irgendwo, dass Dateien übersprungen wurden.

Bin gerade ratlos. Jemand ne Idee?

Share this post


Link to post
Share on other sites

Hm. Das Problem scheint behoben zu sein. Die nicht gesicherten Dateien sind wahrscheinlich doch in dem Systemstatus unter Systemfiles mit drin. Deshalb ist der Systemstatus auch so groß.

Habe gerade gesehen, dass das auf unserem alten Backupserver genauso ist. Ist mir bisher nur noch nicht aufgefallen. Dort "fehlen" auch Windowsdateien, wenn ich mir die tatsächliche Größe vom Windowsverzeichnis und die dann gesicherte Datenmenge anschaue.

Mir ist jetzt nur noch nicht klar, wie ich dann eine Datei zurücksichern kann, wenn mal einige fehlen würden. Den Systemstatus kann ich ja nur komplett zurückspielen.

Share this post


Link to post
Share on other sites

Naja was ich jetzt so draus lesen...

 

Es ist ein Testserver.

Erstell dir mal ein Testordner und kopiere X Dateien mit Y Grössen rein.

Dann sicherst du diesen und löscht ihn auf deinem Testserver.

 

Nun spielst du ihn über die Sicherung zurück und schaust mal ob alles wieder da ist.

 

So können wir die Problematik mal eingrenzen.

 

 

Gruss

Share this post


Link to post
Share on other sites

Hi srv2008,

 

das was du vorgeschlagen hast funktioniert einwandfrei. Alle Dateien sind dann wieder da. Das ist nur in dem Windows Ordner so, dass dort Dateien nicht mit gesichert werden. Der sichert die Dateien wahrscheinlich wirklich in dem Systemstatus als Systemdateien mit. Das ist mir bisher nur noch nie aufgefallen, dass das so ist. Das wurde mir so auch in der SymantecBackupExec Schulung nicht gesagt.

 

Mir ist jetzt nur nicht klar, wie ich dann einzelne Systemdateien zurückspielen kann. Das geht ja dann nicht, da ja der Systemstatus nur komplett zurückgespielt werden kann.

 

Mal angenommen der DC hat ein Problem mit einer dll Datei die nur im Systemstatus gesichert ist. Dann muss ich ja das komplette AD zurückspielen damit er die Systemdatei wieder herstellt. Hm, das kann ja wohl nicht sein,oder?

Ist das bei euch auch so? Könnte das mal jemand überprüfen? Habe gerade mal ein paar Server überprüft. In dem Verzeichnis c:Windows\system wird z.B. bei allen nur eine Datei, die setup.inf, gesichert. Alle anderen Dateien die in dem Ordner dort drin sind, fehlen.

?????

Share this post


Link to post
Share on other sites

Hallo,

 

kann keiner was dazu sagen. ob das wirklich so ist. Funktioniert dann eine Wiederherstellung eines Servers nur über die IDR-Funktion, die wir bisher nicht nutzen. Wenn ich das richtig verstanden habe benötige ich da ja die Server CD und er stellt dann den Server mit einer IDR-Diskette dieser ServerCD und der Sicherung vom Medienserver wieder her.

Share this post


Link to post
Share on other sites

Hi.

 

kann keiner was dazu sagen. ob das wirklich so ist

 

Vielleicht einfach deshalb, weil es zu dieser Frage schon genügend Antworten gibt. Die Boardsuche liefert dazu einiges, Google liefert einiges und es gibt auch noch das schon von mir erwähnte Handbuch.

 

Hier z.B. bei Google - Enterprise Support - Symantec Corp. - Best practices for Backup Exec 2010 Intelligent Disaster Recovery option

Der Suchbegriff von mir lautete übrigens "backup exec 2010 idr"

 

Ansonsten würde ich dir dringend empfehlen, selbst einige Tests durchzuführen. Es hilft dir wenig, wenn hier jemand bestätigt, dass es klappt. Im Disasterfall wird dir dieser Kollege nicht zur Verfügung stehen.

 

Und noch immer gilt der Satz von Nils: "Backup erstellen kann jeder, erfolgreich rücksichern ist die große Kunst" ;)

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Guether,

 

danke für den Link. Den kannte ich aber schon. Ich habe mir auch schon die Videos im Techcenter von Symantec angeschaut. Und ich habe auch schon ein Großteil der 2470 Seiten Handbuch durchgelesen.

Ich finde aber nirgends etwas warum bei einem Vollbackup eines Servers aus dem Windowsverzeichnis nur ein Bruchteil der Dateien gesichert werden.

Mir ist das bisher auch noch nicht aufgefallen, dass das so ist, da die Jobs eigentlich immer erfolgreich abgeschlossen wurden. Die gesicherte Datenmenge habe ich deshalb auch noch nie überprüft.

Das ist mir erst jetzt aufgefallen, als ich den neuen BackupServer installiert habe und damit rumgetestet habe.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...