Jump to content
Sign in to follow this  
mohrbacher

Error: "Die geladene Version des NT-Dienstes ist veraltet"

Recommended Posts

Ihr seid meine letzte Hoffnung.

 

Bei Usern, welche durch ZenWorks an einer Workstation als Dynamic Lokal User angelegt werden und danach das Application Windwos starten möchten bekomme ich die Meldung:

 

"Die geladene Version des NT-Dienstes ist veraltet. Version XXXX installieren!"

 

Workstation Win2K SP3, Novell Client 4.8.3 SP1, ZenWorks Client 4b, IE 6.0.

 

Diese Fehlermeldung tritt nur auf, wenn der lokale User keine Administratorrechte hat.

 

Hatte jemand von Euch vielleicht schon diese Problem bzw. hat jemand von Euch eine Idee?

 

danke für Eure Hilfe

Michael

Share this post


Link to post

Hallo,

 

unter ZEN 3.2 kommt in solchen Fällen der Hinweis, dass eine neuere Datei installiert wurde und der PC neu gestartet werden muss. Außerdem verwende ich den NW-CLient 4.9. Installier den und melde dich als Admin an, anschließend könnte das Prob gelöst sein.

 

Sonst poste nochmal, welches Programm die Meldung (möglichst genau kopieren) ausgibt. Hab jetzt nicht geschaut, aber ich glaube Novell hat ein SP1 für ZfD 4 rausgebracht. Mal bitte schauen und auch installieren.

 

Grüße

Olaf

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...