Jump to content
Sign in to follow this  
kibo

CHAP geht - PAP net

Recommended Posts

Hi @ all....

erst mal ein Hallo an euch alle (ist ja schliesslich mein erstes Posting)

 

und ich hab gleich ein total doofes Anfängerproblem.

 

Ich hab zwei 1601er via seriellem Interface zusammengehängt.

 

Wenn ich nun die Kapselung auf den seriellen Interfacen auf PPP stelle und die ppp authentication auf Chap stelle, geht alles.

 

Ich seh im Debugging die Challange usw. und das Interface kommt hoch. (die usernamen / pwds stimmen also auch) Ping geht auch.

 

Dreh ich jetzt auf beiden Routern die Authentication runter auf PAP geht nix mehr. Die Interface kommen net hoch. Und im Debugging seh ich nur diese Zeile:

Se0 PPP: Treating connection as a dedicated line

 

Ich häng euch die Configs mal mit dran

 

version 11.2

service config

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname rmws-kibo-de01

!

enable secret 5 $1$zQL4$KKtMv0objvBUpTNSJzFcx1

enable password ****

!

username rmws-kibo-de03 password 0 cisco

no ip routing

isdn switch-type ntt

!

interface Ethernet0

no ip address

no ip route-cache

shutdown

no cdp enable

!

interface Serial0

description serial0-kibo-de01

ip address 192.168.0.1 255.255.255.0

encapsulation ppp

no ip route-cache

clockrate 2000000

ppp authentication pap

!

interface BRI0

no ip address

no ip route-cache

shutdown

no cdp enable

!

no ip classless

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

password kibo

login

!

end

 

 

*********

Router 2*

*********

 

version 11.2

service config

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname rmws-kibo-de03

!

enable secret 5 $1$g8Eu$3nikIJ6v5683SWdkk3MXd0

enable password ****

!

username rmws-kibo-de01 password 0 cisco

no ip routing

!

interface Ethernet0

no ip address

no ip route-cache

shutdown

no cdp enable

!

interface Serial0

description serial0-kibo-de03

ip address 192.168.0.3 255.255.255.0

encapsulation ppp

no ip route-cache

ppp authentication pap

!

no ip classless

!

line con 0

exec-timeout 0 0

logging synchronous

line vty 0 4

password kibo

login

!

end

 

 

*********************+

Ist jetzt nicht lebenswichtig - aber es nervt mich total - ich weiss nicht warum des net geht...

 

Grüsse aus München

Kibo

Share this post


Link to post

Herzlich Willkommen erstinmal im Forum. Es gibt keine Dummen Fragen. Es gibt immer nur dumme Antworten. Also versuhe ich gleich mal mein Glück:

interface s0

ppp pap username rmws-kibo-de03 password 0 cisco

und auf dem anderem Router dann halt genau andersherum mit dem password.

Welches IOS fährst du? Wenn du einen Cisco Zugang hast von der Firma oder so schau mal unter dem BUG-Navigator nach ob dein IOS irgendwelche Probleme mit PAP hat. Wenn nciht poste mal dein sh version ich schaue dann mal nach.

Share this post


Link to post

hi scooby,

is ja super dass man hier so schnell antwort bekommt.

das IOS ist auf beiden uralt nämlich:

 

auf dem de03:

IOS 1600 Software (C1600-Y-L), Version 11.2(21)P,

 

auf dem de01:

IOS 1600 Software (C1600-Y-L), Version 11.2(21)P

 

ich denke auch dass es fast ein Bug sein muss. warum sollte sonst CHAP gehen... *wunder*

 

Cisco Zugang hab ich momentan noch nicht - aber ich arbeite daran:)

 

hab schon über nen IOS Update nachgedacht aber die kisten haben nur 4608K/1536K bytes of memory. Mal sehen ob sich da ein aktuelles IOS finden lässt.

 

grüsse kibo

Share this post


Link to post

Hi,

 

im Bug Navigator steht nix drin. Hast du es mal versucht wie ich es dir gesagt habe mit ppp pap username und so weiter?? habe leider daheim keine seriel kabel zur zeit. Wenn nicht teste ich das mal übernächste woche.

Share this post


Link to post

Hi, danke für deine Hilfe.

 

Die Userdaten müssen stimmen, bei CHAP gehen sie ja auch. Ich ändere wirklich nur die ppp authentication von CHAP auf PAP und dann gehts nimma... und klar mach ich das bei beiden Routern...

 

is schon komisch....

 

Grüsse Stephan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...