Jump to content

kibo

Newbie
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

10 Neutral

About kibo

  • Rank
    Newbie
  • Birthday 07/13/1976
  1. hm - scheint mal wieder einer diese Cisco momente gewesen zu sein. hab das conf-reg jetzt nochmal neu auf 0x2102 gesetzt (es war schon auf 2102) - und siehe da...es geht wieder.... mann mann mann System Bootstrap, Version 12.2(18r)SX2, RELEASE SOFTWARE (fc1) Technical Support: Cisco - Shortcut Copyright © 2004 by cisco Systems, Inc. Cat6k-Sup32 platform with 524288 Kbytes of main memory Autoboot executing command: "boot bootdisk:s3223-ipbasek9-mz.122-18.SXF14.bin" Initializing ATA monitor library... Self extracting the image... [OK] Danke JP
  2. Hallo Ihr, vielleicht kann mir ja einer von euch helfen. Stell mich grad a bissi an glaub ich. Ich hab nen Cat 6500 mit ner sup32-ge-3b und egal was ich versuche die Kiste laeuft beim booten in den Rommon. Wenn ich mir den boot string anschau scheint der richtig zu sein. Ich muss auch nur einemal das boot comando absetzen und der switch bootet sauber... System Bootstrap, Version 12.2(18r)SX2, RELEASE SOFTWARE (fc1) Technical Support: Cisco - Shortcut Copyright © 2004 by cisco Systems, Inc. Cat6k-Sup32 platform with 524288 Kbytes of main memory rommon 1 > set PS1=rommon ! > WAIT_RP_BOOT=600 LOG_PREFIX_VERSION=1 BOOTLDR= SUPW_6=1 PROFILE_FILE= IMAGEVER=0 CONFIG_FILE= TYFIB_BLOCK_ALLOC= BSI=0 SUPW_5=1 ACL_DENY=0 PF_REDUN_CRASH_COUNT=0 BOOT= SLOTCACHE= RANDOM_NUM=745661092 RET_2_RTS=07:57:47 UTC Thu Sep 25 2008 RET_2_RCALTS=1222329467 boot=bootdisk:s3223-ipbasek9-mz.122-18.SXF14.bin ?=0 rommon 2 > rommon 2 > dir bootdisk: Initializing ATA monitor library... Directory of bootdisk: 2 28986820 -rw- s3223-ipbasek9-mz.122-18.SXF14.bin rommon 3 > boot Initializing ATA monitor library... string is bootdisk:s3223-ipbasek9-mz.122-18.SXF14.bin Initializing ATA monitor library... Self extracting the image... [OK] Self decompressing the image : ###################################################################################################### [OK] Das ist ne niegelnagelneue Sup32. Beim ersten Start war jedoch kein highspeed fan im Chassis. Nach 3min hat sich die sup abgeschalten und faehrt jetzt immer in rommon. Router uptime is 4 minutes Time since Router switched to active is 3 minutes System returned to ROM by s/w reset (SP by power-on) System image file is "sup-bootdisk:s3223-ipbasek9-mz.122-18.SXF14.bin" 65536K bytes of Flash internal SIMM (Sector size 512K). Configuration register is 0x2102 Ich hab das image auch schon mal auf die Disk0: kopiert und den switch mit boot system disk0:s3223-ipbasek9-mz.122-18.SXF14.bin versucht zu starten - gleiches resultat - rommon - boot eintippen - booted sauber von disk0 Hab schon alle moeglichen Varianten versucht, mit und ohne slash hinterm doppelpunkt ... usw... Vielleicht hat ja jemand von euch ne Idee Gruesse Kibo – hm - scheint mal wieder einer diese Cisco momente gewesen zu sein. hab das conf-reg jetzt nochmal neu auf 0x2102 gesetzt - und siehe da... System Bootstrap, Version 12.2(18r)SX2, RELEASE SOFTWARE (fc1) Technical Support: Cisco - Shortcut Copyright © 2004 by cisco Systems, Inc. Cat6k-Sup32 platform with 524288 Kbytes of main memory Autoboot executing command: "boot bootdisk:s3223-ipbasek9-mz.122-18.SXF14.bin" Initializing ATA monitor library... Self extracting the image... [OK] Gruesse K!b0
  3. Hi mturba, vielen Dank fuer deine Hilfe. Gruesse Stephan
  4. Hallo ihr alle, weiss von euch einer was der counter "PAUSE output" beim sh int command aussagt? 0 output errors, 0 collisions, 2 interface resets 0 babbles, 0 late collision, 0 deferred 0 lost carrier, 0 no carrier, 110746 PAUSE output 0 output buffer failures, 0 output buffers swapped out Und was kann die 2 Interface resets ausloesen? Gruesse Kibo
  5. 1000 Dank #9370, genau des wars. Super. Gruesse Kibo Cisco Systems Console Wed May 2 2007, 15:23:46 Enter password: Console> en Enter password: Console> (enable) swi con Trying Router-15... Connected to Router-15. Type ^C^C^C to switch back... Router#en Router#ping 10.10.10.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms Router#ping 10.10.10.2 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.10.10.2, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms Router#ping 10.10.10.3 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.10.10.3, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms Router#
  6. Danke #9370, ich hatte der MSFC eine Loopback Addresse aus dem gleichen Netz wie der Sup2 gegeben. Das mit dem VLAN hab ich nicht versucht. Waren halt alle im 1er. Meinst du mit "aktiven Port" einen der beiden Uplinks Ports (SC - GBIC bei mir) oder einen der Ports auf der Linecard? Ich hatte nämlich einen Port der 48 Ports auf der Linecard zu meinem TFTP Server verbunden. (beides pingbar von der Sup2) Danke schonmal und Grüsse Stephan
  7. Hallo. Ich hab meine CCNA und CCNP Kurse über Portal - ExperTeach GmbH gemacht. Die bieten auch alle CCNP Kurs in Muc an. Hier und da fallen die Kurse aber auch aus. (zu wenig Teilnehmer) Grüsse Kibo
  8. Hallo Freez, genau für sowas sind doch VLAN's gemacht worden, oder? Mir fällt grad kein besserer Weg ein sowas zu realisieren... Ich glaube normalerweise kann fast jedes Cisco Device 4000+ unterschiedlich VLANs. mach doch mal. enable conf t vlan ? dann muesste sowas in der Richtung: hostname>en Password: hostname#conf t Enter configuration commands, one per line. End with CNTL/Z. hostname(config)#vlan ? WORD ISL VLAN IDs 1-4094 zurueck kommen Grüsse Stephan
  9. Nachtrag - Ich bin grad bei Cisco noch fuendig geworden. Zumindest was meine bootloader Frage angeht. Es gibt fuer die MSFC2 ein boot image (1,77 MB): c6msfc2-boot-mz.121-26.E8.bin (128MB/16MB) (Platform: CAT6000-MSFC2) und passend dazu ein echtes IOS (14,7 MB): c6msfc2-jk2sv-mz.121-26.E8.bin (128MB/16MB) (Platform: CAT6000-MSFC2) Das sollte doch zu diesem IOS (25,6 MB) fuer die Sup2 passen: c6sup22-jk2sv-mz.121-26.E8.bin (128MB/32MB) (Platform: CAT6000-SUP2/MSFC2)
  10. Hallo ihr alle, ich hab mal wieder ein kleines Problem und brauch euren Rat. Grade hab ich einen Cat6500 "zum spielen" bekommen. Der hat folgendes auf der Supervisor Engine: - WS-X6K-SUP2-2GE (cat6000-sup2k8.7-6-3a) - WS-F6K-MSFC2 (c6msfc2-psv-mz.121-13.E9) - WS-F6K-PFC2 Ich wuerde die Kiste nun gerne auf IOS upgraden. Momentan laeuft sie wie ihr seht als Hybrid. - Speicher habe ich 128 MB / 32 MB auf der Sup2 und ebenfalls auf der MSFC2. - Als Native IOS habe ich mich momentan fuer c6sup22-jk2s-mz.121-26.E8 entschieden. - Ich hab nen TFTP Server den ich auch von der Sup2 aus anpingen kann alles super. Nur hab ich jetzt noch ein grosses Problem mit - und viele kleine Fragen zur MSFC2. a) ich schaffe es nicht die MSFC2 so zu konfigurieren dass ich sie anpingen kann. Auf was muss ich achten dass sich SUP2 und MSFC2 mit einander unterhalten? (msl rp ip??? oder irgendwie sowas???) IP routing hab ich angemacht und ein loopback interface (auf der MSFC) konfiguriert. b) Verwende ich das gleiche Image (c6sup22*...) fuer Sup2 und MSFC2? also copy tftp bootflash .... usw... wenn es denn mal klappt? Gibt es da was auf dass ich aufpassen muss... c) der Cisco Upgrade Guide. (der ja wirklich kaum Fragen offen laesst) erwaehnt noch ein bootloader image ... wie erkenne ich das richtige fuer meine MSFC2 und wo finde ich das? Nen gueltigen CCO account hab ich natuerlich... Ganz lieben Gruss hoffe Ihr koennt mir helfen. Kibo
  11. Hi #9370, danke schon mal fuer deinen Tip. So richtig hilft mir das jetzt im Moment noch nicht weiter Ich habe also ein VLAN45 in dem viele User sind, und ein neues VLAN 46 fuer die gleichen User. Alle haben feste IPs und wir arbeiten hier nur mit statischem Routing. Muss ich jetzt auf dem Interface vlan 46 ip pim configurieren oder auf beiden oder auf allen? schoenes Wochenende Gruesse Stephan
  12. Hallo ihr alle, ich steh mal wieder vor einem kleinen Problem. Wie bekomme ich multicasts aus einem VLAN in ein anderes? Gibts da was vergleichbares zur IP-Helper-Address bei Broadcasts? Das ganze auf nem 6509 Catalyst. Gruesse Stephan
  13. Hi Tom, danke fuer deine Hilfe. Auf dem einen laeuft nur .1q auf dem anderen PagP drueber. Es hat sich mittlerweile herausegestellt dass es ein Bug des IOS ist. bugid=CSCec62587 Cisco sagt, das ist ein "cosmetic" problem und die pakete werden trotzdem weitergeleitet. Gruesse Stephan
  14. Hallo ihr all, ich habe grade ein Problem mit einer SUP720 in nem 6500er mit nem 12.2er release. Beide GigEthernet Interface zaehlen wir bloede Input Error hoch. Als ich grade mal geschaut hatte fiel mir auf dass wir wohl ein Problem mit Giants haben. Das erste Interface auf der 720er ist Teil eines Etherchannels, (Gegenseite zeigt auch Giants) das 2te GigEth Interface ist ein .1q Trunk zu nem anderen 6500 (Gegenseite zeigt keine Fehler) Habt ihr ne Idee worans liegen kann? MTU? Gruessee Kibo
  15. Es muss raus - sonst platz ich .... Grade eben hab ich meine CCNA Prüfung bestanden.... Vielen Dank für eure Tipps.... Und jetzt werd ich erst mal ordentlich feiern::)):):)):) Grüsse mit stolzgeschwellter Brust euer KIBO :):):):)
×
×
  • Create New...